Results 1 to 3 of 3

Thread: Possible bug or just lag

  1. #1
    Basic Member
    Join Date
    Jun 2016
    Posts
    11

    Possible bug or just lag

    The past few days I've had an issue either with some sort of lag or bug, not sure. When I press a button on my keyboard sometimes nothing happens. So for example I press a button to use an item like blink, I don't blink anywhere but the item's cooldown activates, then I use an ability assuming I had blinked and the ability is wasted because I didn't blink. Other times I press keyboard buttons and nothing registers in game at all, I have to use my mouse to click the item or ability then click where or what unit to use on. The video/FPS aren't affected by lag at all, neither is my network connection. I currently use a wireless membrane keyboard, which could be the problem, however the batteries aren't bad and I've used this same keyboard for the past year without this issue happening. It's really only been the past few days. Ruined a couple games last night and had my team calling me a noob because all they'd see was me use an ability nowhere near the enemy, when I was thinking I had blinked in. The issue is sporadic in games also, so sometimes things work as usual and others it doesn't. I'm hooking up a new wired mechanical keyboard today and will report back if the issue continues with this.

    In the meantime, just curious, is anyone else experiencing this? Does it sound like lag? If so, why would the FPS or mouse clicks, etc, not be affected but my keyboard is?

  2. #2
    Basic Member
    Join Date
    Jul 2012
    Posts
    6,033
    Quote Originally Posted by indub View Post
    I don't blink anywhere but the item's cooldown activates, then I use an ability assuming I had blinked and the ability is wasted because I didn't blink.
    Blink goes on cooldown if you are attacked. If it goes on cooldown without being attacked and you don't blink anywhere it'd be a bug, provide a match id with time stamp.
    James "2GD" Harding's career as a Dota 2 host on Valve events
    * 25.02.16 - 26.02.16
    Spoiler: 



  3. #3
    Basic Member
    Join Date
    Jun 2016
    Posts
    11
    Thanks for the reply. Yeah it wasn't the cooldown and also not a bug, it was the membrane keyboard I was using. Must have lost its touch on some keys due to repeated use. The new mechanical keyboard with Cherry MX red switches does the job very well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •