Results 1 to 7 of 7

Thread: RECONNECTING BUG AFTER BATTLE CUP

  1. #1
    Basic Member
    Join Date
    Aug 2016
    Posts
    1

    Angry RECONNECTING BUG AFTER BATTLE CUP

    CANNOT PLAY AFTER BATTLE CUP ENDS BECAUSE AN RC BUTTON IS NOT GOING AWAY
    Attached Images Attached Images

  2. #2
    Basic Member
    Join Date
    Aug 2016
    Posts
    2
    I've got the same problem and have had it all day since i lost battlecup last night.... had to make a new account just to playreconnectstuck.jpg
    it's still trying to connect to a tourney server
    Last edited by Teamapple; 08-28-2016 at 02:24 AM.

  3. #3
    Yeah I have the same problem too. RIP. And everyone on Reddit is just giving valve head and saying "nah that ain't a bug. That's just your shitty connection to the server"

  4. #4
    Basic Member
    Join Date
    Aug 2016
    Posts
    1
    I have the same problem here. I've been trapped into this for over 48 hours. The error message here says "The server was unable to locate the game session".

    Last edited by bombercm; 08-29-2016 at 06:23 AM.

  5. #5
    Basic Member
    Join Date
    Aug 2016
    Posts
    2
    same..


    im from australia btw, in case it helps

  6. #6
    Come on Valve. Still no fix. What the hell. Game is broken for us. RIP

  7. #7
    Basic Member
    Join Date
    Aug 2016
    Posts
    2
    Yeah looks as though it only affects a very small percentage of people to not give it enough attention for it to be fixed. I had to make a new account just to play dota. The console looks as though it keeps on connecting to server 103.10.125.28:27017

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •