Page 51 of 306 FirstFirst ... 41 49 50 51 52 53 61 101 151 ... LastLast
Results 501 to 510 of 3055

Thread: Brazilian Servers

  1. #501
    Basic Member
    Join Date
    Aug 2012
    Posts
    20
    Anyway... if anyone want to keep contact with me (trying to fix this problem by myself, since nobody seems to help us)

    Here is my Steam profile link http://steamcommunity.com/profiles/7...038699797/home

    that's it...

  2. #502
    Basic Member VenomBHz's Avatar
    Join Date
    Dec 2011
    Posts
    1,094
    I always had 30~50 ms. Since last week my ping is now 180~200 (I always had 180~220 on US East)

    (Velox - Minas Gerais)
    Last edited by VenomBHz; 08-13-2012 at 05:45 PM.

  3. #503
    Basic Member
    Join Date
    Apr 2012
    Posts
    377
    VELOX ISP, playing smooth with 30~50ms ping

  4. #504
    Basic Member
    Join Date
    Aug 2012
    Posts
    20
    Quote Originally Posted by Zaz View Post
    VELOX ISP, playing smooth with 30~50ms ping
    Well, can you add me on steam?

    Also, can you tell me your DNS?

    I would be happy with that.


    BTW, it seems 9/10 of velox users are lagging, since friday.

  5. #505
    Basic Member
    Join Date
    Aug 2012
    Posts
    20
    Same here, before patch 30, 40 ms after patch 180, 200ms =/

    I try to change my ip adress, gateway, DNS, many times, but no sucess

    ISP is VIRTUA, I live 200km from SP =/

    Plzzz help us!

  6. #506
    Basic Member
    Join Date
    Apr 2012
    Posts
    377
    Wll DNS is 200.222.122.133 and 200.165.132.154
    I'm from southeast region so dont know if works for everyone.

  7. #507
    Basic Member
    Join Date
    Aug 2012
    Posts
    20
    I try this 200.222.122.133 and 200.165.132.154, and still 200ms =/

  8. #508
    Basic Member
    Join Date
    Aug 2012
    Posts
    25
    Looking for any staff post here1

  9. #509
    Basic Member
    Join Date
    Apr 2012
    Posts
    377
    rate "80000"
    cl_cmdrate "66"
    cl_interp "0"
    cl_interp_ratio "1"
    cl_lagcompensation "1"
    cl_pred_optimize 2""
    cl_smooth "0"
    cl_smoothtime "0.01"
    cl_updaterate "66"
    net_maxcleartime "0"

    try this on console, it boosts the game connection little bit

  10. #510
    Basic Member
    Join Date
    Aug 2012
    Posts
    13
    Before patch 30-50 ms
    After patch 160-200 ms
    Come from Brazil, Campo Grande - MS. My connection is NET VIRTUA 10 MB
    Dont know what happens, some1 can help me? Thx
    (:
    Last edited by Fyrus; 08-14-2012 at 04:49 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •