Results 1 to 10 of 10

Thread: Packet loss 5-10% always. Pls Help Administration!

  1. #1
    Basic Member
    Join Date
    Oct 2016
    Posts
    3

    Packet loss 5-10% always. Pls Help Administration!

    The last 4 days I can not play DotA 2! Coz my packet loss is 5-10% always! It's terrible. I'm from Russia. After checking through the command line I found that problems with the internet I do not have! All packets go and come back!I think this is DotA servers issues! Can u help me?

  2. #2
    Basic Member
    Join Date
    Feb 2016
    Posts
    17
    Nope, valve do not care about this issue.

    No one else with the issue has had valve fix it or even reply in most cases.

  3. #3
    Basic Member bargost10's Avatar
    Join Date
    Aug 2016
    Location
    hell
    Posts
    83
    here a tip mabey help you but also might not work(It helped me alot)

    while in the game open the task manager---->click on the processes---->sort the active program via name---->find any program named "steamwebhelper"----->Right click on them and click "End Process"---->do it some more times for sure.
    Last edited by bargost10; 10-02-2016 at 03:15 AM.

  4. #4
    Basic Member
    Join Date
    Sep 2011
    Posts
    791
    Quote Originally Posted by Decent Guy View Post
    Nope, valve do not care about this issue.

    No one else with the issue has had valve fix it or even reply in most cases.
    That's because packet loss in most cases are on the users end. There is little Valve can do about it. If there are major issues with Valve servers, they usually let players know that they are working on it or try to gather information on it. Considering a single user posted this issue today, makes it sound like it's an issue on the users end.

  5. #5
    dude i have this issue reported for like 2 months and recently posted the same problem in this forum for like a week and no replay and i can see more than one reported this

    valve has a bad support team

  6. #6
    Basic Member
    Join Date
    Sep 2011
    Posts
    791
    Quote Originally Posted by HelalKamel View Post
    dude i have this issue reported for like 2 months and recently posted the same problem in this forum for like a week and no replay and i can see more than one reported this

    valve has a bad support team
    As I said, if it's an issue with Valve servers, they will reply. If they have no reason to believe it's on their end, they won't. Contact your ISP and get them to facilitate trace routes to the DOTA 2 servers in your region and they can assist you further.

  7. #7
    Quote Originally Posted by Gozuu View Post
    As I said, if it's an issue with Valve servers, they will reply. If they have no reason to believe it's on their end, they won't. Contact your ISP and get them to facilitate trace routes to the DOTA 2 servers in your region and they can assist you further.
    well at least they should answer with something like " we don't have any problem from our side, u can try bla bla..." .

    plus I've already contacted my ISP and they said every thing is more than normal. at least some one should explain what cause this and suddenly. i have dota for like 3 years and i had no packet loss till the last month !

  8. #8
    Basic Member
    Join Date
    Sep 2011
    Posts
    791
    Would you be able to perform a tracert to the DOTA 2 servers you are usually playing on?

  9. #9
    Basic Member
    Join Date
    Oct 2016
    Posts
    3
    This is pic for my tracert on sto.valve.net
    http://meson.ad-l.ink/6Mtn5gWrM/image.png

  10. #10
    Basic Member
    Join Date
    Oct 2016
    Posts
    3
    Quote Originally Posted by Gozuu View Post
    Would you be able to perform a tracert to the DOTA 2 servers you are usually playing on?
    This is pic for my tracert on sto.valve.net
    http://meson.ad-l.ink/6Mtn5gWrM/image.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •