Results 1 to 3 of 3

Thread: Workshop fails to launch item tools.

  1. #1

    Workshop fails to launch item tools.

    I am looking to play around with workshop tools. I have the workshop installed but when I "launch item tools" (or launch custom game tools) it starts to run something and then closes.
    I'm basically stuck between step 8 and 9 in this link.
    https://support.steampowered.com/kb/...on#installdota

    I have deleted local content and reinstalled dota, I have also verified install files, I have all the dlc installed except the VR.

    Someone please help me.

  2. #2
    I've tried installing it on a different computer with a different steam account, the first time it loaded up fine but the second time I opened it it stopped at the same spot after trying to launch item tools.
    Is someone looking into this or have any help for?

  3. #3
    Basic Member
    Join Date
    May 2015
    Posts
    7
    I noticed you said you have all DLC installed except for DotaVR, have you tried un-ticking all of the DLC except for workshop tools in case there's some kind of incompatibility? I haven't come across your problem so I can't be sure but it's worth a try. I just tried it myself and the tools do indeed work with no other DLC. I had to verify and download 600mb of files though but still.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •