Quote Originally Posted by gdrewb-valve View Post
autoexec is run automatically on startup so it may still be affecting things. Otherwise, you're creating a lobby and going into the advanced options and choosing "Local Host" as the server?
That's correct, I've tried non-local host as well as going through the play menu to bot match-> solo. I removed the autoexec from the config folder while testing this too, no change.