Results 1 to 2 of 2

Thread: steam overlay doesn't work

  1. #1
    Basic Member
    Join Date
    Oct 2015
    Posts
    7

    steam overlay doesn't work

    It's happening only for dota 2 game and only for my main account. Some time ago i turned it off in dota 2 properties, but returned it back, then nothing... I tryed everything of: reinstall, check cache, turn off/on this option in dota 2 properties and steam overall, check config file, check programms, that can conflict with steam. Don't know what to do, because it's too strange. On my smurf it's working pretty good. So problem looks like caused of editing options on my main steam account, but i can't find anything new options, that would fix this. Help me please and sorry for my english

  2. #2
    Basic Member
    Join Date
    Oct 2015
    Posts
    7
    Problem was solved, i remebered, that I was playing for a while with startup parameter -64bit. But interesting that I deleted it, and as a fact, this parameter was saved for next launchings. Fixed with typing -32bit in startup options

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •