Results 1 to 4 of 4

Thread: Ability fails to cast but makes a sound

  1. #1
    Basic Member
    Join Date
    Sep 2012
    Posts
    12

    Ability fails to cast but makes a sound

    It's not the "on cooldown" ticking sound or the "out of mana" womp sound; it's either the "ability not learned" meep sound or just the basic tick sound when you press a spell key. I think it's the "ability not learned" sound but I can't be sure as it doesn't play back in the replay.

    Any bug experts want to take a crack at this? I don't know how to reproduce this but it has happened before.

    https://youtu.be/8nSVVqX51JI

    Match ID: 3628717777
    I'm spamming "W" the whole time in this clip. I look down at my mana bar to see if I have enough mana then keep spamming "W" then I just keep walking like an idiot.

  2. #2
    Basic Member
    Join Date
    Sep 2012
    Posts
    12
    A friend of mine says that somehow your hotkeys unbind mid-game and the little "QWER" icons disappear. Has anyone else experienced this?

  3. #3
    Basic Member aveyo's Avatar
    Join Date
    Aug 2012
    Location
    EU West
    Posts
    2,922
    Whatever the reason, you don't have keys bounded in the clip, so how could it work?! Reset your hotkeys / custom hero hotkeys.

    Make sure Steam can sync Dota hotkeys from the Cloud (i.e. have it enabled both in Steam Settings - Cloud and in Steam Library - Dota 2 - Properties - Updates, and have no warnings on launch). You can also use reset_Dota2.bat batch script to reinitialize Cloud files if somehow become stuck.

    Other than that, check that dota_keybindings_cloud_disable is set to 0 in the in-game Console.

  4. #4
    Basic Member
    Join Date
    Sep 2012
    Posts
    12
    This is a replay, and it definitely doesn't show any hotkeys in the replay. While I'm in-game it shows the hotkeys normally.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •