Results 1 to 4 of 4

Thread: After several attemps to connect, the server did not respond.

  1. #1
    Basic Member
    Join Date
    Oct 2013

    After several attemps to connect, the server did not respond.

    I have this problem on all of my pc's. Tried resetting my router, verifying cache, running on bin/win32 exe. For short, all of the fixes that is posted online didnt work for me. A great number of people are already having this problem right now. I've tried disabling my firewall as well but still no luck. I hope someone can give me a working fix on this one.

  2. #2
    Basic Member
    Join Date
    Dec 2016
    Hi, I'm also having this issue right now, after several attempts to connect, the server does not respond.
    It happens to me when I'm finding a match and accepting, the game is just connecting then it occurs.

    Here's the log i've collected from my console maybe it will also help for the devs.

  3. #3
    Been happening for days, now it's even in custom games.

  4. #4
    Completely ruined the game for me currently, I've played 4000+ hours of DotA and now I literally can't play because the hour a day I have to find a match or two is being put on the queue ban list because my game won't connect to the server. I've restarted my client, computer, re-logged-in, everything and nothing has helped. I don't have any issues with internet or anything, and i'm pretty pissed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts