Any way how to turn the bat noises down?

Sample: https://www.youtube.com/watch?v=QXth...ature=youtu.be

PS: disabling ambient creatures under video options DOES NOT help