Results 1 to 1 of 1

Thread: HDR no longer working with 7.22

  1. #1

    HDR no longer working with 7.22

    Does anyone play Dota on an HDR TV? I've been playing in HDR mode for the past couple of years, but with 7.22, I lose HDR mode right after Dota launches. I've tried all 4 APIs. Actually, when I switched to Vulkan, HDR was working for a moment in the options screen, but as soon as I tried to play Dota, HDR quit again. As soon as I exit Dota. HDR is on again. I tried a different Steam game (Grim Dawn), and HDR still works. It's only Dota, and it's only since 7.22.
    Windows 10 Home 10.0.17763, Nvidia 430.64, HDMI 2.0, 3840 x 2160, 60 Hz, YCbCr422, 10 bpc.
    Edit: After a whole lot of flipping through the different APIs, I somehow did the magic series of clicks that made HDR stick (DX 11 mode). Just getting Dota to offer me 3840 x 2160 fullscreen (and not borderless window) seems half voodoo and half luck. I literally have to keep playing with the options over and over until it works. I've never seen another game this finicky with 4K support, and now HDR, apparently.
    Edit 2: And it didn't stick. I restarted Dota, and HDR is gone again.
    Edit 3: It worked last game for the first time since the patch. After starting Dota fullscreen, I happened to plug my phone into a USB port on my PC. By default, it opens a window to show the phone contents, but Dota sort of fought over the windows focus for a few seconds, and when Dota resumed, it was working in HDR mode.
    HDR mode also seems to work fine in Dota borderless window mode. It's only the fullscreen mode where it now fails for me.

    Last edited by stuartpierce; 06-03-2019 at 09:39 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts