Move the topic where it belongs.

Game's COMPLETELY BROKEN for OSX users prior to 10.13. Upon the start the game causes a kernel panic resulting in hard reboot.

Game's store page says that requirements to play are systems that are 10.9+

The bug is experienced by anyone who's using systems older than 10.13.

It is unacceptable for many people to try and blindly update their systems for a chance a GAME might work. Updating to 10.13 includes the change of file system of your disks, which is a risky endeavour by itself.

If it would be like "we're stopping out support for older OSX versions", I would be at least fine with it. It would be clear what I would have to do to play the game. I would have an option. Now it's like - here's a bug, some people say that you should upgrade your osx, maybe it will work, maybe it won't, but go risk your stable system for a possible fix for what is CLEARLY A BUG, because it wasn't communicated. The store page of Dota 2 still says 10.9+ in requirements.