Results 1 to 8 of 8

Thread: Client crashes when connecting to/starting a game

  1. #1
    Basic Member
    Join Date
    Jun 2015
    Posts
    5

    Client crashes when connecting to/starting a game

    Hi, after the battlepass update my client crashes everytime after it loads into a game. After the loading screen, I'll see a blank pick screen (if loading into a lobby) or the demo map (if loading into demo mode) for a split second before the game crashes. This happens after loading into matchmaking games, lobbies, local lobbies, demo mode, and even replays. I've tried vulkan, dx11, and dx9. It still happens after validating game cache through Steam and reinstalling. Latest AMD drivers and Windows 10 version. Everything was working fine before today's update. If there's anything I can try, please let me know. Thanks!

  2. #2
    Basic Member
    Join Date
    Jun 2015
    Posts
    5
    I was able to find a temporary workaround: -32bit in launch options, and now I can load into games fine.

  3. #3
    Basic Member
    Join Date
    Dec 2013
    Posts
    149
    This works for me but occasionally I crash on cavern crawl and hero selection. Do you as well? Surprised after 2 weeks they haven't fixed it.

  4. #4
    Basic Member
    Join Date
    Jun 2015
    Posts
    5
    Yep, after switching to the 32 bit client I consistently crash when clicking on cavern crawl, loading into the pick screen, picking a hero, and post-game when it tries to load the cavern crawl. Sometimes I get an error like this: https://i.imgur.com/KjFjbnK.png
    I hope they can address this, it's very frustrating as most of the time I crash before I can ban a hero in the pick screen.

  5. #5
    Basic Member
    Join Date
    Dec 2013
    Posts
    149
    Same after 21 days. Probably everyone on vacation.

  6. #6
    Basic Member
    Join Date
    Dec 2013
    Posts
    15
    No this problem has been around since the BP. They should have this fixed already...not about peeps on vacation. Valve doesn't care. I just got my fifth LP due to their lack of interest in fixing the problems. I don't think I had five LPs in seven plus years of playing before the new BP. Maybe the game is dying and that's why they don't care.

  7. #7
    Basic Member
    Join Date
    Dec 2013
    Posts
    149
    I mean your right I was being sarcastic. I just got an abandon and have to wait an hour and half now because of the stupid crashing. I have about 7k hours, this experience has really put me off.

  8. #8
    Basic Member
    Join Date
    Dec 2013
    Posts
    149
    I discovered I could delete userdata\570 and now no more crashing. 64-bit client works once again! No more cavern crawl and hero selection crashes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •