Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 65

Thread: i5 system outperforms i7 system?

  1. #21
    Basic Member
    Join Date
    Nov 2011
    Posts
    60
    Quote Originally Posted by drouz View Post
    I have laptop with Nvidia Optimus (Intel 3000 HD + GT540M) Is there any modded drivers so you get better performance?

    My laptop spec:
    i5-2430M
    GT540M
    4 GB ram
    OS WIN 7 64-bit
    If you have Optimus you must whitelist the game.

    *Please note GT555M is just one of the NVIDIA Optimus mobile GPU's

    "In the NVIDIA Control Panel, under the 3D Setting > Manage 3D Setting, you will see 2 tab - Global Setting and Program Setting. Select the Global Setting under "Prefer graphic processor" Select "High Performance NVIDIA Processor" and in the Program Setting, click on "Add" and navigate to wherever directory you install MW3, click on the "iw5sp.exe" & "iw5mp.exe" (you have to do it twice for the iw5mp.exe, that goes for other game too) then click on "Open" and after you done the adding, under the 2. Select prefer graphic processor for this program select "High Performance NVIDIA Processor" then click "Apply" and it's done! Now you can enjoy a high fps in MW3. Hope this help.

    Some people prefer to use the Global Setting only, but for me to be safe and make sure that the program is using the GT555M, I suggest you also use the Program Setting. And you can also enable the GPU Activity to see if the game is using the GT555M or not, you can do it at Desktop > Display GPU Activity icon in Notification Area (You can find it between Edit and 3D Settings on the top of the program), so then when in game, alt tabbing out of the game in the "Notification Area/Hidden Icon" to see if it really using the NVIDIA GPU or not."

    ^^ This and the AMD mentioned dual thing should be stickied in the FAQ

  2. #22
    Volunteer Moderator CvP's Avatar
    Join Date
    Sep 2011
    Posts
    4,334
    Last edited by CvP; 03-31-2012 at 04:06 PM.

  3. #23
    Basic Member
    Join Date
    Mar 2012
    Location
    Tiny red dot, Singapore
    Posts
    11
    Quote Originally Posted by tikshow View Post
    Amd users:

    The answer is very easy, you have a dual gpu system (an intel hd in the cpu + the amd gpu), and your friend has a single gpu system! Now the problem is that both dota 2 and both amd hates this kind of config. Amd doesn't even support them properly and they won't fix these problems! (it's official use google if you don't belive me)

    So back to your problem, and the reason of your low performance is that your system simply didn't use the Amd gpu in Dota 2, just the Intel one!
    http://leshcat.blogspot.com/ - You need to download a modded amd driver from here, that should fix the problem!

    Nvidia Optimus users:

    You need the newest Nvidia driver! After you download that force to use the Nvidia gpu in Nvidia Control Panel. If it doesn't work, then use the -nod3d9ex startup parameter and play in borderless window, this should work! (borderless window isn't a must but without it alt + tab could crash your game)
    I'm running Dota 2 on a laptop
    Windows 7 Home Premium 64-bit
    i5-2450m CPU @ 2.50GHZ (4CPUS)
    8GB RAM
    DirectX 11
    Intel(R) Graphics 3000 and Nvidia GeForce 610m 2gb vram
    I'm a newbie as far as graphic drivers go. I tried to find my gpu but there's no update for mine, particularly.

  4. #24
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    the 6xx series is the newest and youngest modell you probably don't need a new a driver for them
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  5. #25
    Basic Member Ainion's Avatar
    Join Date
    Nov 2011
    Location
    Lorain, Ohio
    Posts
    351
    protip -

    You won't notice much of a difference when it comes to gaming between an i5 and i7

    do you have up to date drivers?

  6. #26
    Basic Member
    Join Date
    Nov 2011
    Posts
    60
    NVIDIA cards don't work the same as AMD ones... See below for the correct solution

    If you have Optimus you must whitelist the game.

    *Please note GT555M is just one of the NVIDIA Optimus mobile GPU's

    "In the NVIDIA Control Panel, under the 3D Setting > Manage 3D Setting, you will see 2 tab - Global Setting and Program Setting. Select the Global Setting under "Prefer graphic processor" Select "High Performance NVIDIA Processor" and in the Program Setting, click on "Add" and navigate to wherever directory you install Dota 2, click on the "dota2.exe" & "dota2.exe" (you have to do it twice for the iw5mp.exe, that goes for other game too) then click on "Open" and after you done the adding, under the 2. Select prefer graphic processor for this program select "High Performance NVIDIA Processor" then click "Apply" and it's done! Now you can enjoy a high fps in Dota 2. Hope this help.

    Some people prefer to use the Global Setting only, but for me to be safe and make sure that the program is using the GT555M, I suggest you also use the Program Setting. And you can also enable the GPU Activity to see if the game is using the GT555M or not, you can do it at Desktop > Display GPU Activity icon in Notification Area (You can find it between Edit and 3D Settings on the top of the program), so then when in game, alt tabbing out of the game in the "Notification Area/Hidden Icon" to see if it really using the NVIDIA GPU or not."

    ^^ This and the AMD mentioned dual thing should be stickied in the FAQ
    Last edited by ryaNk; 04-01-2012 at 07:15 AM.

  7. #27
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    Quote Originally Posted by ryaNk View Post
    NVIDIA cards don't work the same as AMD ones... See below for the correct solution

    If you have Optimus you must whitelist the game.

    *Please note GT555M is just one of the NVIDIA Optimus mobile GPU's

    "In the NVIDIA Control Panel, under the 3D Setting > Manage 3D Setting, you will see 2 tab - Global Setting and Program Setting. Select the Global Setting under "Prefer graphic processor" Select "High Performance NVIDIA Processor" and in the Program Setting, click on "Add" and navigate to wherever directory you install MW3, click on the "iw5sp.exe" & "iw5mp.exe" (you have to do it twice for the iw5mp.exe, that goes for other game too) then click on "Open" and after you done the adding, under the 2. Select prefer graphic processor for this program select "High Performance NVIDIA Processor" then click "Apply" and it's done! Now you can enjoy a high fps in MW3. Hope this help.

    Some people prefer to use the Global Setting only, but for me to be safe and make sure that the program is using the GT555M, I suggest you also use the Program Setting. And you can also enable the GPU Activity to see if the game is using the GT555M or not, you can do it at Desktop > Display GPU Activity icon in Notification Area (You can find it between Edit and 3D Settings on the top of the program), so then when in game, alt tabbing out of the game in the "Notification Area/Hidden Icon" to see if it really using the NVIDIA GPU or not."

    ^^ This and the AMD mentioned dual thing should be stickied in the FAQ
    then edit it to work with dota 2 because this is for mw 3... and sometimes forcing alone doesn't even work
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  8. #28
    Basic Member
    Join Date
    Mar 2012
    Location
    Tiny red dot, Singapore
    Posts
    11
    The settings for Nvidia failed but -nod3d9ex did improve my fps by 10-15, which made my game more smooth. Gee, thanks! (:

  9. #29
    Basic Member
    Join Date
    Apr 2012
    Posts
    10
    I have the same problem with my Nvidia GT540M. but it improved when I used your suggestion "-nod3d9ex". Before it was steady 30FPS in game then sudden drops to 10fps for a few seconds before going back up to 30FPS. Really annoying even if you're just walking around alone in the forest. I updated my drivers to 296.10. Updated bios thought it was a turbo boost thing. Updated sound card drivers thought the sound may be causing this since I hear occasional stutter sound once in a while. Checked my processes = nothing unusual, checked to see if my optimus is switching to intel to nvidia if the fps drop happen = no its not switching. I can play kingdom of amalur with massive creeps without losing FPS. Is there a solution for this now?

    *Note my FPS improved greatly after applying the launch option -nod3d9ex its steady 60 now. But I still notice a sudden drop on FPS every few seconds from 60 to 20 then 60 to 20 again. Its not that bothersome anymore but hey I play more graphic intensive games than Dota2 and they don't lose FPS even with hordes of monsters around me.

    *Update. I tried playing today with the new settings all of you guys suggested. Played a little with resolution and windowed to borderless to full screen. Nothings change FPS drop continues to bother my play. Sometimes I go above 80 FPS the lowest is 10 FPS. It happens every 5 seconds and there is no consistent FPS range it goes up and down consistently. Sometimes I get 60 FPS on teamfights well thats good. Then go 10FPS while farming on neuts alone well thats bad. I hope there will be a resolution on this issue already. Or else I'll need to save up on buying a new desktop and stop playing on this laptop.
    Last edited by mjborjal29; 04-01-2012 at 07:09 PM.

  10. #30
    Basic Member
    Join Date
    Mar 2012
    Posts
    57
    Thing is that Valve needs to optimize game for laptop gamers (dual gpu users). As i said before i have also GT540M with 296.10 drivers installed and it feels like im not having full performance. My video settings are all low except water quality on and textures max. Render quality 100%.

    Dunno how this guy managed to get constant 60 fps all settings on ultra with 540M, yeah i know that he got better cpu but still...
    http://www.youtube.com/watch?v=TEX-kSBDzjw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •