Results 1 to 5 of 5

Thread: Help ! Urgent

  1. #1
    Basic Member
    Join Date
    Mar 2012
    Posts
    5

    Help ! Urgent

    I just got into Dota 2 like around a week ago and I was playing fine no problems what so ever but then just now when I was getting ready to play my next game, my hero just freezes and everything else freezes but the game carries on as usual as I can hear the sound effects . I can also see when people gets killed and when they chat but they couldn't see MY chat . I really have no idea what's the problem as this is the first time happening . Please reply ASAP !

  2. #2
    Basic Member alexcamgeek's Avatar
    Join Date
    Feb 2012
    Posts
    242
    Please follow these steps. Thank you http://dev.dota2.com/showthread.php?t=488
    Computer: Macbook Pro 13'
    Operating System: Windows 7 Ultimate Media Center Edition & Mac OSX Lion
    Video Adapter: Intel(R) HD Graphics 3000 (2108 MB)

    DOTA 2 Crash Thread http://dev.dota2.com/showthread.php?t=29735
    Mac Support Thread http://dev.dota2.com/showthread.php?t=58152

  3. #3
    Basic Member
    Join Date
    Mar 2012
    Posts
    5
    Quote Originally Posted by alexcamgeek View Post
    Please follow these steps. Thank you http://dev.dota2.com/showthread.php?t=488
    Oh, sorry bout that . But I'm not quite sure how to describe it like that as it just happened all of a sudden :/ .

  4. #4
    Basic Member
    Join Date
    Mar 2012
    Posts
    1
    Same problem here from malaysia. Whenever the game start, my hero won't move like normally do and only move after 20sec-1min. other player look fine but i cant even move the hero and start playing. this problem look as if is connection problem but i tried loading other things and internet game it run exceptionally fine.

    thanks.

  5. #5
    Basic Member
    Join Date
    Mar 2012
    Posts
    5
    Quote Originally Posted by choktong View Post
    Same problem here from malaysia. Whenever the game start, my hero won't move like normally do and only move after 20sec-1min. other player look fine but i cant even move the hero and start playing. this problem look as if is connection problem but i tried loading other things and internet game it run exceptionally fine.

    thanks.
    Exactly what I'm going through :/
    Last edited by Beeerrrr; 03-31-2012 at 05:35 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •