Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36

Thread: No Projectiles, Spell animations or Gold.

  1. #1
    Basic Member
    Join Date
    Apr 2012
    Posts
    4

    No Projectiles, Spell animations or Gold.

    Hello, i am currently having some display issues which are making Dota2 unplayable

    When i enter a game (solo, bots, scrim) i am unable to see projectiles. Such as my own auto-attacks, Ranged Creep Attacks, Tower attacks.

    I also cannot see the effects from almost all spells.

    I dont even see the green movement icons when i left click to move my hero around. Or the gold pop-up when i kill a creep.

    So, far to try and solve this problem, i have reinstalled the game x2 and removed and updated my drivers x2 and even installed from a backup of a working friends copy. To no avail.

    I have a rather old computer running a ATi Radeon x1950 pro.

    Here is the log from my console when i start up dota 2. If there is any fix for this problem it would be much appreciated.

    SetWaterMaterial()
    Steam config directory: C:\Program Files\Steam\steamapps\common\dota 2 beta\platform\config
    Didn't find particle function 1 Modify Offset Random
    Didn't find particle function 1 Modify Offset Random
    Didn't find particle function 1 Modify Offset Random
    Error! Variable "$MASKMAP2" is multiply defined in material "models/creeps/lane_creeps/creep_good_siege/creep_good_siege_color"!
    Error! Variable "$MASKMAP2" is multiply defined in material "models/creeps/lane_creeps/creep_good_siege/creep_good_siege_color"!
    Model creeps/lane_creeps/creep_good_siege/creep_good_siege_new_death over budget: 7550 tris, 2 batches
    No split screen config file 'splitscreen_config.txt', using defaults
    ConVarRef fov_desired doesn't point to an existing ConVar
    --- Missing Vgui material vgui/loadout_header
    --- Missing Vgui material vgui/loadout_round_rect_selected
    --- Missing Vgui material vgui/loadout_round_rect
    --- Missing Vgui material vgui/hud/heroportraits/portrait_axe
    ILocalize::AddFile() failed to load file "resource/closecaption_english.txt".
    --- Missing Vgui material vgui/hud/heroportraits/portrait_bane
    --- Missing Vgui material vgui/hud/heroportraits/portrait_pudge
    --- Missing Vgui material vgui/hud/heroportraits/portrait_earthshaker

    Failed to request persona details for 76561197988528190
    Response Rule tidehunter_isgamestart_rule does not have a 'concept' criterion!
    ILocalize::AddFile() failed to load file "resource/closecaption_english.txt".
    CGCClientJobUserSessionCreated::BYieldingRunJobFro mMsg firing event
    CDOTAGCClientSystem - adding listener
    CDOTA_SF_Startup: Failed to find member bg
    CDOTA_SF_Mini_Profile: Failed to find member ProfileMini_main.ProfileMini.party.partyMember%d.t ooltip.PlayerName[0]
    CDOTA_SF_Mini_Profile: Failed to find member ProfileMini_main.ProfileMini.party.partyMember%d.t ooltip.PlayerName[1]
    CDOTA_SF_Mini_Profile: Failed to find member ProfileMini_main.ProfileMini.party.partyMember%d.t ooltip.PlayerName[2]
    CDOTA_SF_Mini_Profile: Failed to find member ProfileMini_main.ProfileMini.party.partyMember%d.t ooltip.PlayerName[3]
    CDOTA_SF_Mini_Profile: Failed to find member ProfileMini_main.ProfileMini.party.partyMember%d.t ooltip.PlayerName[4]
    CDOTA_SF_Mini_Profile: Failed to find member ProfileMini_main.ProfileMini.party.

    Date query from 2011-10-09 19:57:59 to 2012-04-09 19:57:59
    Fetched 72733 bytes item schema version 207170F0 via HTTP; update is queued.
    Applying new item schema, version 207170F0
    CShaderDeviceDx8::AllocGPUTimestampControlObjects: Failed creating GPU timestamp control objects
    Model creeps/lane_creeps/creep_good_siege/creep_good_siege_new_death over budget: 7550 tris, 2 batches
    SetWaterMaterial()
    CShaderDeviceDx8::AllocGPUTimestampControlObjects: Failed creating GPU timestamp control objects
    Model creeps/lane_creeps/creep_good_siege/creep_good_siege_new_death over budget: 7550 tris, 2 batches
    SetWaterMaterial()

  2. #2
    Basic Member ValeN's Avatar
    Join Date
    Nov 2011
    Location
    Brazil
    Posts
    1,228
    This is a internet problem in the vast majority of cases.

  3. #3
    Basic Member
    Join Date
    Nov 2011
    Posts
    149
    Check your internet, you are just loosing packets due to data loss. If you have a slow connection would be better if you closed all other internet intensive programs when running Dota2.

  4. #4
    Basic Member
    Join Date
    Apr 2012
    Posts
    4
    I dont see how my internet connection should be affecting this?

    I appear to be missing files, files that i assume should be there when i install the game.

  5. #5
    Basic Member
    Join Date
    Jan 2012
    Posts
    1,318
    Its a very well known issue.

    Network quality cannot be blamed, this is simply unacceptable and needs to be resolved by valve - not by the player.

    My network is perfectly fine and I experience zero issues with my connection.

  6. #6
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    turn render quality up to 100% and it will be fine, I made a topic about the problem few months earlier and sent a mail to one of the devs, but nothing really changed
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  7. #7
    Basic Member
    Join Date
    Apr 2012
    Posts
    4
    This has fixed my problem. Thanks very much Tikshow

    wouldnt have figured to turn settings up :P

  8. #8
    Basic Member
    Join Date
    Nov 2011
    Posts
    6
    I have the exact same problem! Missing text when someone gets killed, hero projectiles, tower projectiles, hero animations (like venomancers gale), deny icon, gold popup and it might be interfering with stick charges.
    I have the render quality on 100% already but I will try lowering it a bit.

  9. #9
    Basic Member
    Join Date
    Nov 2011
    Posts
    6
    No change, this has a huge impact on gameplay so does anyone have any other tips?

    Edit: typo

  10. #10
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    give me a screenshot + vga name, and by the way if you have the same problem as us, the only working solution is to max out render quality or turn anti-aliasing on
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •