Results 1 to 9 of 9

Thread: How to stop automatically joining an extra chat channel?

  1. #1
    Basic Member
    Join Date
    Dec 2011
    Posts
    40

    How to stop automatically joining an extra chat channel?

    Every time I open Dota2 it puts me in an extra european channel. I joined Europe 1 by choice and I want to stay in Europe 1, but the game seems to want to open another Europe channel beside this every time I start the game.

    Is there any way to stop it opening an extra chat channel? I only want Europe 1 to appear.

  2. #2
    Basic Member
    Join Date
    Nov 2011
    Posts
    155
    afaik its obligatory and impossibru not to join

  3. #3
    Volunteer Moderator slowreflex's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    3,065
    I don't think it can be disabled currently, but is it really that big of a deal? I never look at those auto-joined regional channels anyway.

    That being said, I suppose it would make sense to have an option to not auto-join any non-specified channels if you already have some custom channels specified to load. I'd imagine they would want everyone in at least one channel though.
    Please read Common Discussions, Common Suggestions, Common Technical Issues, Common Bugs, and do a website search prior to making any new thread.
    Use the report () button to report flaming, illegal discussions, offensive content, excessive spam, trolling, advertising, or duplicate threads

  4. #4
    Basic Member
    Join Date
    Nov 2011
    Posts
    171
    It is problematic for me as well. I have 5 channels (which im interested in) on auto join and the extra regional channel (the 6th) gets hidden (partially) behind friends' tab. This makes its "X" (close) button hidden, and I need to close another channel 1st, then close the regional and re open the previous channel. If I dont close the regional and choose to ignore it there, a problem appears when I get into party, and have the party or lobby channel in the end.

  5. #5
    Basic Member flounder's Avatar
    Join Date
    Apr 2012
    Posts
    302
    I understand having you join at least 1 by default, but once people have at least one that they keep open, it would be nice if it stopped joining random chat rooms.

  6. #6
    Basic Member
    Join Date
    Nov 2011
    Posts
    171
    No way to stop this eh?

  7. #7
    Basic Member
    Join Date
    Jun 2013
    Posts
    5
    Also looking for a solution like a option to stop auto-joining regional chats. This can be easly fixed, Please devs.

  8. #8
    Basic Member
    Join Date
    Sep 2015
    Posts
    16
    same problem here. people writing too much bullsh*t in regional chats which i dont want to read.

  9. #9
    Basic Member SabotaZ's Avatar
    Join Date
    Mar 2013
    Posts
    1,062
    options -> options -> right hand side, under "Chat" untick "Join regional chat channel on startup" or hit this in console dota_join_regional_chat_channel 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •