Results 1 to 4 of 4

Thread: Bots not using any spells

  1. #1

    Bots not using any spells

    Hello,

    I have played like four or five practice games today (while waiting for starladder stream and later because I wanted to test this) where bots refused to use any spells whatsoever except for one allied bot. All the games were all random, unfair bots except for one all pick.

    They refuse to use any spell whatsoever and I can just walk up to five with any hero and kill all five without getting anything but a few autoattacks back (and they stop even that after the first few rounds).

    What's up? Anybody else having this issue?


    Match IDs:
    13372009
    13440590
    13365111

  2. #2
    Banned
    Join Date
    Mar 2012
    Posts
    38
    You went all random? The bots only have a few heroes that are mapped to their intelligence(or stupidity depending which team they're on). They only function on all pick. As far as I can recall, they only use;

    Tiny, Zeus, VS, ES, WR, CM, RK, Sniper, Juggernaut, Kunkka, Lina, Bane, and Razor. 13 heroes in total.

  3. #3
    Basic Member
    Join Date
    Dec 2011
    Posts
    1,903
    Quote Originally Posted by articulate View Post
    Tiny, Zeus, VS, ES, WR, CM, RK, Sniper, Juggernaut, Kunkka, Lina, Bane, and Razor. 13 heroes in total.
    You forgot Tidehunter.

  4. #4
    Ah I see. Indeed that explains everything. And I actually knew about it too. Derp. Apologies.

    Edit: Hmm... Actually I am not sure considering Lina refused to cast anything as solo mid. Let me test it further.

    Edit further: eh nvm. It seems the bots just don't use spells even in AP mode if you go really aggressive on them. If you are about to die and are running away from them, then they do.
    Last edited by 4saken.infinity; 04-28-2012 at 10:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •