Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 48

Thread: Blinking chat

  1. #21
    Basic Member iliveoncaffiene's Avatar
    Join Date
    Nov 2011
    Location
    United States
    Posts
    478
    Well regardless, it's pretty damn annoying...

  2. #22
    Oh thank GOD this is not just me. I'm running two Nvidia 465's in SLi and have been getting the above text flicker/artifacting, and I have been through the hoops trying to figure out why my cards all of a sudden are failing at 50C at full load. Huge sigh of relief here, hah.

  3. #23
    Basic Member
    Join Date
    May 2012
    Posts
    2
    same issue with Readon 4870x2

  4. #24
    Basic Member
    Join Date
    May 2012
    Posts
    10
    I wonder if the devs are aware of this yet?

    There seems to be no mention of a fix in the latest patch released on the 9th of May 2012.

    has anyone else tried the fix suggested above by Orion

    "I believe i may have found a solultion, you need to go into the nvidia control pannel and force af2 for rendering mode. Mine was set to multiple-gpu. when i did this, it fixed it.

    although, i still cannot adjust brightness"

  5. #25
    Basic Member
    Join Date
    May 2012
    Posts
    10
    Another bug that seems to arise is if you play with bots (NOT SURE IF THIS IS THE SAME WITH MULTIPLAYER)

    and you leave the game and rejoin it gets all buggy and you see the fountain from like a side view and there's no way to move anything within the game (frozen state) forcing a restart.

  6. #26
    Basic Member iliveoncaffiene's Avatar
    Join Date
    Nov 2011
    Location
    United States
    Posts
    478
    I tried the fix and indeed it does fix the issue, but when switching away from Multi-GPU rendering mode framerates may drop (mine did)

  7. #27
    I have this issue as well with dualgpu 5870. Menu flickers little. Also chat begun to flicker HEAVLY in late game today when i was trying to type something, strange because when i was writing in early game it didn't flicker... But i don't know what happened that changed it...
    Anyway +1.

  8. #28
    Basic Member
    Join Date
    Mar 2012
    Posts
    301
    I too have this issue, HD5970 (crossfire). Also, I can no longer switch from windowed to fullscreen while ingame because my textures get all screwed(can anyone else with sli/crossfire verify?

  9. #29
    Basic Member
    Join Date
    Mar 2012
    Posts
    301
    Today's update to test build (Treant) didn't fix anything.

  10. #30
    Basic Member
    Join Date
    Dec 2011
    Posts
    22
    I also have SLI GF570 and the problem was the drive, when the PL patch came, I got the same issue and I thought, wtf I'm playing with a SLI and i got this problem and my friends with a single video card are playing normal with any chat issue like this annoying flicker???, so 1st I think the patch wasn't well done considering the SLI users... so I went to Nvidia control pannel and checked the SLI options, mine was set to multiple-gpu x default, so I did it only for working with 1 GPU and I could just play 1 or 2 games without problem, then it back.....

    I could find the solution downloading the beta drive 302.1 I think, I'm at work right now, can't check it out but it's the only available beta right now... and all the issues were fixed..... So the conclusion was, it was a driver issue with the PL patch.... Now i'm playing with multiple GPU with any kind of issue....

    Sorry for my bad English, but u can understand, if not, FU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •