Page 3 of 14 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 138

Thread: Dashboard Massive LAG!

  1. #21
    Basic Member Cyborgmatt's Avatar
    Join Date
    Sep 2011
    Location
    United Kingdom
    Posts
    389
    Try using the command dota_embers 0 or delete the "Steam\steamapps\common\dota 2 beta\dota\resource\flash3\dota_embers.usm" file and see if that helps.
    // Economy
    "NotTheStringsYoureLookingFor"

  2. #22
    Basic Member
    Join Date
    May 2012
    Posts
    16
    dude i love u ur my hero! delete the "Steam\steamapps\common\dota 2 beta\dota\resource\flash3\dota_embers.usm" file works.
    but i'm a new dota 2 player so i dunno where should i type that command ( dota_embers 0 )

  3. #23
    Basic Member
    Join Date
    Dec 2011
    Posts
    153
    i dont have lag :S

    i am playing with gt240 geforce.
    3gb ram
    win7

    and i turn off hero animation. :P

  4. #24
    Basic Member
    Join Date
    May 2012
    Posts
    100
    Quote Originally Posted by Cyborgmatt View Post
    Try using the command dota_embers 0 or delete the "Steam\steamapps\common\dota 2 beta\dota\resource\flash3\dota_embers.usm" file and see if that helps.
    It worked :O

    Really nice, thanks

    STILL, since it's a feature of the game it should be fixed, because it would be nice to play with it.

    also viewing other people profile still lags a lot.

    I have 4 fps or something.
    Last edited by Uiharu; 05-29-2012 at 01:43 PM.

  5. #25
    Banned
    Join Date
    May 2012
    Posts
    5
    If you people cant run a source engine game HOLY SHIT

  6. #26
    Basic Member Ziggy's Avatar
    Join Date
    May 2012
    Posts
    98
    Quote Originally Posted by natethegreat View Post
    If you people cant run a source engine game HOLY SHIT
    You didn't read any of the thread before making that ignorant comment, did you? This has nothing to do with the Source engine. I run other Source games perfectly fine. There seem to be two things causing FPS drops. One is the backround fire animation, which can easily be turned off (and I'm sure an in-game option to turn it off could just as easily be implemented). The second seems to be viewing the player profile screen where it shows your top three heros. Even after turning off the backround embers, I still get massive a FPS drop on that screen. Those issues aside, the game runs perfectly.

  7. #27
    Basic Member Cyborgmatt's Avatar
    Join Date
    Sep 2011
    Location
    United Kingdom
    Posts
    389
    Quote Originally Posted by natethegreat View Post
    If you people cant run a source engine game HOLY SHIT
    Nothing to do with the Source Engine, it's a performance issues with the Scaleform system used for the UI.
    // Economy
    "NotTheStringsYoureLookingFor"

  8. #28
    Basic Member
    Join Date
    May 2012
    Posts
    100
    Yeah, there is a problem with the engine, the way it render the embers, so it's not a hardware problem.

  9. #29
    Basic Member Ziggy's Avatar
    Join Date
    May 2012
    Posts
    98
    Quote Originally Posted by Uiharu View Post
    Yeah, there is a problem with the engine, the way it render the embers, so it's not a hardware problem.
    Devs are online now, I hope they see this as a priority issue.

  10. #30
    buy a new pc that solve the problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •