Page 1 of 14 1 2 3 11 ... LastLast
Results 1 to 10 of 138

Thread: Dashboard Massive LAG!

  1. #1
    Basic Member
    Join Date
    May 2012
    Posts
    100

    Dashboard Massive LAG!

    I am new here, so hello and I hope I can help with some feedback.

    overall I don't understand much about the game but what I come to talk about it's about performance problem.

    Since this last update Dashboard has been updated, and when I start the game, it lags really bad since I can see net_graph with console open it says I have 2 fps.

    http://cloud.steampowered.com/ugc/56...C47552E73E2A4/

    and it's a bit odd, I know my pc is not that good, it is really old laptop with not so good hardware but usually when I am in game I play with 35/40 fps which is enough for me. And now in the dashboard it just run really slow.

    PC Specs:

    Intel Dual CPU T3200 2.0 Ghz
    AMD Mobilty Radeon 2400 256MB
    3GB RAM
    Windows 7 Ultimate 32bit

    I know it is old hardware but it should run the game rather smooth (40 fps is enough to me)

    Important Note: I tried to run in window mode and I notice cpu usage in the dashboard it's about 40/50%

    Also another problem I have this is less important when I open the game with Valve Logo it also lags, but this it happens since the 1st time I started playing and it's odd because CS:GO and Portal 2 have the same version of the file I think and it doesn't lag at all.

  2. #2
    Same here, the dashboard lags massively at times, only in my case it's on a HD6990 and 12 gigs of fast ram...

  3. #3
    Basic Member
    Join Date
    Mar 2012
    Posts
    32
    trash computer here.....and I guess is just bad optimized. I know I have to play the game with bad graphics but....at least don't let me to have lag in just the menu screen ;__;

  4. #4
    Dashboard also lags for me, maybe the particle effect that takes place in the background is the reason. I am running the game on a laptop though

  5. #5
    Basic Member Xezko's Avatar
    Join Date
    Oct 2011
    Location
    Argentina
    Posts
    215
    Same here.
    Today tho, when i first opend dota, the particle effect in the background was gone, and the game was perfect. but after my first match those effects came back and dropped my fps drastically.

  6. #6
    Basic Member Ziggy's Avatar
    Join Date
    May 2012
    Posts
    98
    Same. Turning off the backround particle effect doesn't help much either.

  7. #7
    Basic Member VenomBHz's Avatar
    Join Date
    Dec 2011
    Posts
    1,094
    You know every game in the market does have minimum requirements. Maybe your computers are not reaching that minimum? Valve must try to attend the greater number of clients possible, but not in detriment of the game per se.

  8. #8
    Basic Member Ziggy's Avatar
    Join Date
    May 2012
    Posts
    98
    Quote Originally Posted by VenomBHz View Post
    You know every game in the market does have minimum requirements. Maybe your computers are not reaching that minimum? Valve must try to attend the greater number of clients possible, but not in detriment of the game per se.
    Read the first reply to the thread....and my computer ran the game fine before the UI update and it's not trash at all. You have to understand that this is not an FPS drop while in a match, it's when viewing the stupid UI. If the UI is making my computer work harder than it does IN A MATCH, then something is very wrong. It's probably the worst when I'm in my profile screen.
    Last edited by Ziggy; 05-25-2012 at 02:03 PM. Reason: grammar

  9. #9
    Basic Member
    Join Date
    May 2012
    Posts
    16
    same here fuck off i'm lagging like shittttt my d2 so fucking slowwwww i wasn't lagging with the old dashboard.. cmon :@

  10. #10
    Basic Member
    Join Date
    May 2012
    Posts
    100
    Bump.

    In order to know if anyone else has this problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •