Page 34 of 34 FirstFirst ... 24 32 33 34
Results 331 to 332 of 332

Thread: [Confirmed] item icons gets stuck at screen

  1. #331
    Basic Member
    Join Date
    May 2015

    Ingame, Icon of an item Stuck on mouse and break shop

    Hi at 09/05/2015 I encountered a bug.

    Buying items at the start of the game and I am not entirely sure, but I think I moved the mouse while pressing RMB on Slippers of Agility. An enlarged icon of the slippers got stuck to the mouse.

    After this, I tried to Reconnect which did nothing.
    I bought boots. and then when I tried to make Aquila which would consume the Slipper the shop broke.

    Buying made the icon stuck to the shop. At this point, none of the GUI buttons ( nor the shop nor the buttons in the top left corner) were responsive.

    At this point, I have "End Tasked" Data 2. And restarted it.

    After the full restart, everything went back to normal.

    Match ID: 1461215852
    Player: StAu
    The icon got stuck in the beginning. (does not show in replay)
    At min 4:30 the GUI breaks and the attempts to interact can be seen.
    At min 5:30 the game is restarted.

    Screenshot attached:
    2015-05-09_00001.jpg 2015-05-09_00002.jpg 2015-05-09_00003.jpg 2015-05-09_00004.jpg 2015-05-09_00005.jpg
    Last edited by StAu; 05-09-2015 at 04:41 PM.

  2. #332
    Basic Member
    Join Date
    Mar 2014
    This is one of the oldest bugs in existence you have stumbled upon. They have managed to lower the occurrence of it happening though it still happens very rarely. I don't know if it will ever be fixed.
    Last edited by Naboo; 05-09-2015 at 11:08 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts