Page 93 of 93 FirstFirst ... 43 83 91 92 93
Results 921 to 927 of 927

Thread: Australian pings in Dota 2 / Imapct on gameplay

  1. #921
    Valve Developer
    Join Date
    Nov 2011
    Posts
    523
    There is a latency jump at hop 5 on AAPT. I suspect the problem is there. You will have to raise this with your local network provider to address the problem.

    Looking at the trace back to you, I don't see any latency issues right now. So this may be a link that is running at full capacity.

    Code:
     1  unknown.hwng.net (173.245.208.217) [AS  33438]  0.711 ms  0.650 ms  0.429 ms
     2  Bundle-Ether26.ken39.sydney.telstra.net (139.130.72.177) [AS  1221]  3.547 ms  28.043 ms  11.765 ms
     3  bundle-ether6.ken-core4.sydney.telstra.net (203.50.6.145) [AS  1221]  11.886 ms  6.541 ms  11.742 ms
     4  tengigabitethernet8-1.ken17.sydney.telstra.net (203.50.20.27) [AS  1221]  0.805 ms  0.856 ms  0.838 ms
     5  aaptli4.lnk.telstra.net (110.142.0.198) [AS  1221]  0.878 ms  1.014 ms  0.833 ms
     6  po7.sclardist02.aapt.net.au (202.10.14.4) [AS  2764]  13.151 ms  14.678 ms  13.179 ms
         MPLS Label=299 CoS=1 TTL=1 S=1
     7  te2-1-110.sclardist01.aapt.net.au (202.10.12.128)  14.721 ms  14.711 ms  14.656 ms
         MPLS Label=1495 CoS=1 TTL=1 S=0
         MPLS Label=34 CoS=1 TTL=2 S=1
     8  te0-3-4-0.sclarcore01.aapt.net.au (202.10.12.3)  15.222 ms  14.954 ms  14.704 ms
         MPLS Label=17761 CoS=1 TTL=255 S=0
         MPLS Label=34 CoS=1 TTL=255 S=1
     9  bu1.mburncore01.aapt.net.au (202.10.10.75)  14.870 ms  15.235 ms  14.772 ms
         MPLS Label=17722 CoS=1 TTL=255 S=0
         MPLS Label=34 CoS=1 TTL=255 S=1
    10  te2-2.mburndist01.aapt.net.au (202.10.12.14)  14.696 ms  14.748 ms  14.640 ms
         MPLS Label=34 CoS=1 TTL=1 S=1
    11  1-1-1.mburninte01.aapt.net.au (203.131.61.31)  17.388 ms  16.065 ms  14.972 ms
    12  ipll-5030735.gw.aapt.com.au (203.174.190.242) [AS  2764]  30.070 ms  18.863 ms  15.359 ms
    13  90-126-254-123.static.broadbandsolutions.com.au (123.254.126.90) [AS  45780]  27.606 ms  27.463 ms  37.853 ms

    Quote Originally Posted by haroropokolo View Post
    Hi there, could you help me out please?

    I had constant 30 ms ping on aus server 2 weeks ago. I just got back from overseas this morning and tried to play on aus server but my ping now is almost 450 ms constantly.


    C:\Users\xxx>tracert 103.10.125.1

    Tracing route to 103-10-125-1.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms hotspot.ihunsw.edu.au [192.168.0.1]
    2 24 ms 23 ms 74 ms 89-126-254-123.static.broadbandsolutions.com.au
    [123.254.126.89]
    3 23 ms 14 ms 16 ms pe-5030735-mburninte01.gw.aapt.com.au [203.174.1
    90.241]
    4 14 ms 14 ms 14 ms te3-3.mburndist01.aapt.net.au [203.131.61.30]
    5 341 ms 329 ms 339 ms te0-3-4-0.mburncore01.aapt.net.au [202.10.12.15]

    6 348 ms 351 ms 362 ms te2-2.mflindist02.aapt.net.au [202.10.12.12]
    7 15 ms 14 ms 17 ms te2-2.mflinbrdr01.aapt.net.au [202.10.14.13]
    8 352 ms 376 ms 395 ms tengigabitethernet7-3.lon77.melbourne.telstra.ne
    t [139.130.41.105]
    9 383 ms 393 ms 368 ms bundle-ether3.exi-core1.melbourne.telstra.net [2
    03.50.80.1]
    10 348 ms 361 ms 353 ms bundle-ether12.chw-core2.sydney.telstra.net [203
    .50.11.74]
    11 323 ms 331 ms 344 ms bundle-ether1.chw48.sydney.telstra.net [203.50.6
    .154]
    12 371 ms 369 ms 390 ms bundle-ether2.ken39.sydney.telstra.net [203.50.6
    .182]
    13 349 ms 348 ms 358 ms high985158.lnk.telstra.net [139.130.72.178]
    14 357 ms 393 ms 386 ms unknown.hwng.net [173.245.208.222]
    15 347 ms 366 ms 356 ms 103-10-125-1.valve.net [103.10.125.1]

    Trace complete.

    Would appreciate it alot if anyone could help me out. Thanks!

  2. #922
    Basic Member
    Join Date
    Jan 2012
    Posts
    6
    Hey milton, really enjoying seeing everything you're doing for the community. Keep up the good work
    I posted a while ago about a sinusoidal surging of my ping throughout my dota games. I just did two quick traces within 1min and well, i figure they speak for them selves, let me know what you think? I'm in Perth (AUS)

    FIRST TRACE
    C:\Users\Jono>tracert 103.10.125.1

    Tracing route to 103-10-125-1.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 2 ms 2 ms 2 ms 192.168.2.1
    2 9 ms 8 ms 9 ms nexthop.wa.iinet.net.au [203.215.5.244]
    3 8 ms 8 ms 8 ms te7-1.per-qv1-bdr1.iinet.net.au [203.215.4.18]
    4 60 ms 60 ms 60 ms xe-3-3-0-0.syd-ult-core1.on.ii.net [203.215.20.6]
    5 67 ms 66 ms 66 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    6 87 ms 63 ms 69 ms unknown.hwng.net [173.245.208.222]
    7 64 ms 61 ms 75 ms 103-10-125-1.valve.net [103.10.125.1]

    Trace complete.

    SECOND TRACE ~15secs later
    C:\Users\Jono>tracert 103.10.125.1

    Tracing route to 103-10-125-1.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 2 ms 2 ms 2 ms 192.168.2.1
    2 36 ms 9 ms 10 ms nexthop.wa.iinet.net.au [203.215.5.244]
    3 25 ms 21 ms 21 ms te7-1.per-qv1-bdr1.iinet.net.au [203.215.4.18]
    4 60 ms 66 ms 84 ms xe-3-3-0-0.syd-ult-core1.on.ii.net [203.215.20.6]
    5 66 ms 66 ms 67 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    6 230 ms 248 ms 152 ms unknown.hwng.net [173.245.208.222]
    7 61 ms 97 ms 64 ms 103-10-125-1.valve.net [103.10.125.1]

    Trace complete.

  3. #923
    Basic Member
    Join Date
    Mar 2013
    Posts
    20
    Hey, I am having a problem what constantly brings up the red auto-disconnect message in the corner and causes my game to play in 10 second 'windows' what makes the game completely unplayable for the whole match and normally results in an abandonment which is quite frustrating. It's quite a common problem I have and when it does occur, it normally happens around 10.30pm at night (NZT) with Slingshot Internet. I have no idea what to do and some assistance would be very, very helpful.

    traced the server address what was appearing.

    C:\Users\BRAD>tracert 103.10.125.46

    Tracing route to 103-10-125-46.valve.net [103.10.125.46]
    over a maximum of 30 hops:

    1 <1 ms 2 ms 1 ms 192.168.1.1
    2 14 ms 17 ms 17 ms cpiak1-l9-G-internet.tranzpeer.net [202.180.81.3
    2]
    3 14 ms 16 ms 14 ms 202.180.76.74
    4 24 ms 15 ms 15 ms vlan7-cpcak3-s1.tranzpeer.net [202.180.81.49]
    5 120 ms 131 ms 131 ms x7-1-0-101.akbr5.global-gateway.net.nz [202.50.2
    34.61]
    6 16 ms 15 ms 15 ms ae4-3.akbr4.global-gateway.net.nz [202.50.232.10
    5]
    7 15 ms 17 ms 14 ms ae1-10.tkbr9.global-gateway.net.nz [202.50.232.3
    7]
    8 39 ms 40 ms 39 ms xe0-1-0.sebr1.global-gateway.net.nz [202.50.232.
    14]
    9 39 ms 39 ms 42 ms ae1-10.sebr2.global-gateway.net.nz [202.50.232.2
    42]
    10 54 ms 39 ms 39 ms honda-nz-dom.akcr8.global-gateway.net.nz [122.56
    .118.230]
    11 41 ms 40 ms 40 ms tengigabitethernet9-4.chw38.sydney.telstra.net [
    110.142.0.193]
    12 48 ms 47 ms 47 ms tengige0-1-0-0.chw-core2.sydney.telstra.net [203
    .50.20.129]
    13 40 ms 47 ms 47 ms bundle-ether1.chw48.sydney.telstra.net [203.50.6
    .154]
    14 46 ms 41 ms 47 ms bundle-ether2.ken39.sydney.telstra.net [203.50.6
    .182]
    15 40 ms 42 ms 40 ms high985158.lnk.telstra.net [139.130.72.178]
    16 39 ms 41 ms 39 ms unknown.hwng.net [173.245.208.218]
    17 40 ms 41 ms 42 ms 103-10-125-227.valve.net [103.10.125.227]
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

  4. #924
    Valve Developer
    Join Date
    Nov 2011
    Posts
    523
    Can you run a constant ping (ping -t) to the IP during a game? The high latency on the second to last hop may fluctuate since this router might be busy working on other things. It doesn't mean that it isn't passing packets since the last hop is still around 60ms.

    Quote Originally Posted by archher View Post
    Hey milton, really enjoying seeing everything you're doing for the community. Keep up the good work
    I posted a while ago about a sinusoidal surging of my ping throughout my dota games. I just did two quick traces within 1min and well, i figure they speak for them selves, let me know what you think? I'm in Perth (AUS)

    FIRST TRACE
    C:\Users\Jono>tracert 103.10.125.1

    Tracing route to 103-10-125-1.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 2 ms 2 ms 2 ms 192.168.2.1
    2 9 ms 8 ms 9 ms nexthop.wa.iinet.net.au [203.215.5.244]
    3 8 ms 8 ms 8 ms te7-1.per-qv1-bdr1.iinet.net.au [203.215.4.18]
    4 60 ms 60 ms 60 ms xe-3-3-0-0.syd-ult-core1.on.ii.net [203.215.20.6]
    5 67 ms 66 ms 66 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    6 87 ms 63 ms 69 ms unknown.hwng.net [173.245.208.222]
    7 64 ms 61 ms 75 ms 103-10-125-1.valve.net [103.10.125.1]

    Trace complete.

    SECOND TRACE ~15secs later
    C:\Users\Jono>tracert 103.10.125.1

    Tracing route to 103-10-125-1.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 2 ms 2 ms 2 ms 192.168.2.1
    2 36 ms 9 ms 10 ms nexthop.wa.iinet.net.au [203.215.5.244]
    3 25 ms 21 ms 21 ms te7-1.per-qv1-bdr1.iinet.net.au [203.215.4.18]
    4 60 ms 66 ms 84 ms xe-3-3-0-0.syd-ult-core1.on.ii.net [203.215.20.6]
    5 66 ms 66 ms 67 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    6 230 ms 248 ms 152 ms unknown.hwng.net [173.245.208.222]
    7 61 ms 97 ms 64 ms 103-10-125-1.valve.net [103.10.125.1]

    Trace complete.

  5. #925
    Basic Member
    Join Date
    Nov 2012
    Posts
    168
    bump same problem
    Last edited by Playahs; 04-21-2013 at 05:42 AM.

  6. #926
    Basic Member
    Join Date
    Aug 2013
    Posts
    2
    Hi there.

    My friends and I are staying on-campus at a university in NSW and we have had issues with the latency while in-game. We start off at 5ms almost always but randomly throughout a game we start having 600 to 700 ping (with up to 70% packet loss) and it persists for some minutes. It may stop after a short while only to return later on. I'm not too well-informed about the technical side of things so I do ask for any advise possible if anybody needs more information in order to assist me.

    FYI my ISP is Everywhere Internet (added this here just in case there are others in the same situation).

    Thanks in advance.

  7. #927
    Basic Member
    Join Date
    Apr 2013
    Posts
    778
    Quote Originally Posted by Arcanyx View Post
    Hi there.

    My friends and I are staying on-campus at a university in NSW and we have had issues with the latency while in-game. We start off at 5ms almost always but randomly throughout a game we start having 600 to 700 ping (with up to 70% packet loss) and it persists for some minutes. It may stop after a short while only to return later on. I'm not too well-informed about the technical side of things so I do ask for any advise possible if anybody needs more information in order to assist me.

    FYI my ISP is Everywhere Internet (added this here just in case there are others in the same situation).

    Thanks in advance.
    Other people are using the internet and torrenting and screwing up your bandwidth. That's what happens with student internet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •