nevermind i have -override_vpk still active.... dumb me