Results 1 to 2 of 2

Thread: Cant join in game

  1. #1
    Basic Member
    Join Date
    Jun 2012
    Posts
    3

    Unhappy Cant join in game

    Hi, i cant join in any game in dota 2, but sometimes I can join the game, but it happens very rarely about one out of twenty attempts. It started about a month ago, I tried to reinstall windose, Steam Client, DotA 2 customer, but it does not help, also tried to install new drivers for video card, network card, the system board. Open UDP ports, and merchants, but it did not help. Speed ​​of ISP 50-90 Mbps.

    When the game is loading the game, a window and just hangs loading the inscription, sometimes it disappears, but the game still will not boot, and not any mistakes, too, does not appear. That is just hangs loading screen below shows the information from the console:



    Date query from 2011-12-20 18:23:27 to 2012-06-20 18:23:27
    Fetched 532984 bytes item schema version 1A95642C via HTTP; update is queued.
    Applying new item schema, version 1A95642C
    Detected lobby in state RUN, connecting to 146.66.153.82:27028
    NET_GetBindAddresses found 84.244.12.60: ''
    NET_GetBindAddresses found 169.254.83.208: ''
    Network: IP 84.244.12.60, mode MP, dedicated No
    Port client = 27005
    NotifyClientSignon: 1
    Connecting to public(146.66.153.82:27028) ...
    0.096: Sending UDP connect to public IP 146.66.153.82:27028
    NotifyClientSignon: 2
    Connected to 146.66.153.82:27028


    Server connection timed out.
    NotifyClientSignon: 0


    Please help me
    Last edited by retjkee; 06-20-2012 at 02:29 AM.

  2. #2
    Basic Member Clud7's Avatar
    Join Date
    Nov 2011
    Location
    Athens
    Posts
    606
    Reported

    You have the same thread here: http://dev.dota2.com/showthread.php?t=41760

    Please do not spam!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •