Results 1 to 4 of 4

Thread: Background animation - disable option

  1. #1
    Basic Member
    Join Date
    Mar 2012
    Posts
    18

    Background animation - disable option

    Hello,
    Since few updates when new interface appeared we can see a background animation of flames. Mby it looks good, but since my graphic accelerator isn t the best, my PC can t handle it. In game i have enought FPS but in lobby...
    I'm asking you for simple option - disable/turn off background animation, and it would help a lot

  2. #2
    Basic Member darksun's Avatar
    Join Date
    Feb 2012
    Location
    Brazil
    Posts
    88
    You can enable the developer console by putting "-console" in the launch options, launch the game, press ' or ~ (depending on your keyboard) to summon it, type "dota_embers 0" (without the quotes) and press Enter. But then you would have to do that everytime. A permanent solution would be editing your "autoexec.cfg" in "Steam\steamapps\common\dota 2 beta\dota\cfg" and adding the line

    Code:
    dota_embers 0
    Personally, I disabled that too. The flames were annoying me.

  3. #3
    Basic Member
    Join Date
    Mar 2012
    Posts
    18
    thx man, didn t thought there is such an option, so didn t google it.
    but still i think there should be button to disable it

    edit:
    there is no autoexec.cfg but tryied config.cfg.
    problem is that this file seems to be replaced every time i turn on dota.
    googled for help :

    "jobznificent
    05-25-2012, 04:41 AM
    Put this down on your launch options

    +dota_embers 0

    this removes ember effects on main page"

    for multiple parameters just add space
    Last edited by Kilo; 07-03-2012 at 06:37 PM.

  4. #4
    Basic Member darksun's Avatar
    Join Date
    Feb 2012
    Location
    Brazil
    Posts
    88
    You're welcome

    They probably didn't bother adding a option for it because they are still testing the dashboard and many things can change. I'm almost sure it won't stay this way.

    Edit: I just saw your edit, lol. If there's no autoexec.cfg, you can create one. It's a pure text file, so you may use Notepad to save it as .cfg or save as .txt and then change the extension. I don't know much about config.cfg, and I wouldn't mess with it if I were you.

    Hm, that tip you found will probably work, but you have to put in the launcher options (where you'd put the -console argument), and not in any file.

    Edit 2: For your pleasure, I've uploaded an autoexec.cfg with the 'flames turned off' option to my Dropbox, as I don't know if you are having trouble:

    http://dl.dropbox.com/u/25869512/autoexec.cfg

    Right click, Save as (or something like this)..., put it in "Steam\steamapps\common\dota 2 beta\dota\cfg"
    Last edited by darksun; 07-03-2012 at 06:54 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •