Results 1 to 2 of 2

Thread: No Lobby Found

  1. #1
    Basic Member DeathByVoid's Avatar
    Join Date
    Nov 2011
    Location
    Vancouver, BC, Canada
    Posts
    507

    No Lobby Found

    Hey, so I was just playing a solo queue'd game and it was going pretty well when suddenly I got the message in the top right of my screen that I was losing connection.
    My internet was fine the entire time, and I was able to use Skype and everything.

    When I got returned to the lobby everything was working, and I could see my friends online and see people chatting, but whenever I tried to reconnect it said "Error you must be in a lobby to do this."
    I restarted Dota 2, and had no option to reconnect.

    Anyone else get this?

    Edit: I don't believe I got an abandon for this game either, so I think the game just stopped working.
    Last edited by DeathByVoid; 07-13-2012 at 06:02 PM.
    Doing a great job Valve!

  2. #2
    Basic Member
    Join Date
    Dec 2011
    Posts
    11,187
    the error you describe usually comes with a server crash.

    closed.
    Make sure to read the Forum Rules as well as the stickied Threads of the Forum Section you are posting in.

    Contributions i'd like to highlight:
    My Suggestion: Coaching System
    My Sticky: Intended Changes List
    My Challenge: Completely Fixed Hero Challenge: Skywrath Mage

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •