Page 11 of 42 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Results 101 to 110 of 419

Thread: Current Customization Issues

  1. #101
    Basic Member xANDRIUSx's Avatar
    Join Date
    Oct 2012
    Posts
    144
    The diretide corruption unusual effect still bugged! please devs give it a fix!

  2. #102
    There seems to still be an issue with the alch set after the update



    570_screenshots_2013-03-05_00001.jpg


    Edit: i found another issue when using acid spray



    570_screenshots_2013-03-06_000012.jpg
    Last edited by CodySkillzBrah; 03-06-2013 at 03:16 PM.

  3. #103
    Did anyone ever report how the shuriken from the qualdin assasin set doesn't use it's model when bounty throws it? The same problem happens with silencer's glaive.

  4. #104
    Basic Member
    Join Date
    Jul 2012
    Posts
    2,381
    Quote Originally Posted by Pizza Cat View Post
    Did anyone ever report how the shuriken from the qualdin assasin set doesn't use it's model when bounty throws it? The same problem happens with silencer's glaive.
    Enchantress too

  5. #105
    Basic Member
    Join Date
    Sep 2012
    Posts
    463
    Valve commented on the projectiles and said they would change them in time. The easiest way is to make a list of which items that do not change them but probably should.
    Notable threads:
    Base Model Error List

  6. #106
    Just noticed: the name of the Paleogeneous Punisher set for Tide is misspelled as Paleogenous Punisher.
    I know it's a tiny mistake, but I can't help it, I'm a perfectionist. :P
    OS: Windows 7 Ultimate SP1 64bit
    CPU: Core i5 6400 @ 3.3GHz
    GPU: NVIDIA GeForce GTX960 2GB
    RAM: 8GB DDR4 @ 1333MHz
    MB: ASUS H110M-K
    AV: n/a

  7. #107

  8. #108
    Quote Originally Posted by Radio View Post
    Naga's tail is fixed, at least on my end.
    On your back end?
    OS: Windows 7 Ultimate SP1 64bit
    CPU: Core i5 6400 @ 3.3GHz
    GPU: NVIDIA GeForce GTX960 2GB
    RAM: 8GB DDR4 @ 1333MHz
    MB: ASUS H110M-K
    AV: n/a

  9. #109

  10. #110
    Quote Originally Posted by Radio View Post
    My tail end!
    lol
    It was a joke.
    OS: Windows 7 Ultimate SP1 64bit
    CPU: Core i5 6400 @ 3.3GHz
    GPU: NVIDIA GeForce GTX960 2GB
    RAM: 8GB DDR4 @ 1333MHz
    MB: ASUS H110M-K
    AV: n/a

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •