Page 40 of 42 FirstFirst ... 30 38 39 40 41 42 LastLast
Results 391 to 400 of 419

Thread: Current Customization Issues

  1. #391
    Basic Member
    Join Date
    Dec 2012
    Posts
    15
    Guys please have a look at the EHOME Pennant. This problem affects all those who have the pennant, not only me. It is not linked to the team because it doesen`t add to the fan value, nor does it count "Games Watched". I also created a thread here but still got no answer: http://dev.dota2.com/showthread.php?t=153506

  2. #392
    Basic Member rjane04's Avatar
    Join Date
    Jan 2014
    Posts
    3
    got my heroic snowdrop mitten. hammered all the gems in it then all of a sudden my heroic item turned into a normal quality without the purple-ish "heroic" prefix on it. HEROIC ITEMS were not that cheap in the market so my heroic item turning into a normal one isnt fair. i wasnt able to take a screenshot of it for i am not expecting this kind of bug. PLEASE FIX!!!!

  3. #393
    This. http://ctrlv.in/504812 Animation bug. Please fix.
    Also can u make so immortal gem would apply first skills effects and icon not the immortal itself?
    Last edited by cookiezeater; 02-18-2015 at 11:28 PM.

  4. #394
    Basic Member
    Join Date
    May 2012
    Posts
    9
    This Faceless Void cosmetic item Battlefury effect is missing

    Please fix it

  5. #395
    Roshan Rage Loading Screen is bugged Changing to Purple and white boxes. Is anyone facing this issue?

  6. #396
    Basic Member
    Join Date
    Mar 2015
    Posts
    3
    Phantom Assassin's Twinblade of the Veil item is attached to the model incorrectly
    PA_doubleblade_bug.jpg

    This has now been reported a few times by different users:
    http://dev.dota2.com/showthread.php?...ight=twinblade
    http://dev.dota2.com/showthread.php?...ight=twinblade
    http://dev.dota2.com/showthread.php?...ight=twinblade

  7. #397
    Basic Member
    Join Date
    Jun 2014
    Posts
    16
    I equip this kinetic gem but the load-out not changing.
    I tried to unequip/equip again, restart Dota 2... but not work, plz check.
    2015-03-25_00001.jpg

  8. #398
    There is an issue with Meepo sets. The weapon and the face item seem to remain invisible and show "ERROR" in the pregame in place of them. I don't know if this is for all sets or just my current one (spoils of the bone ruins). If any dev wishes to view it just look at any game I've played Meepo since the compendium release.

  9. #399
    Recently, after the Compendium Update for Enigma, it has messed up Terrorblade's Arcana and set for some reason. Whenever I tried equipping the arcana, it would have missing textures and Terrorblade would not change color at all. Aside from that, whenever I tried taking off set items from Baleful Hollow, some of the textures, especially the wings, would go missing as well.

    I have tried both verifying the cache several times and rebooting the Steam client. Even so far as re-downloading the entire game. Please help!!

    Here is a picture of the bug:

  10. #400
    Basic Member
    Join Date
    May 2015
    Posts
    1

    Pudge's Fleshripper not attached

    Have some issue with Pudge's Flesh Ripper Hook not being attached, it is minor though but makes landing hooks harder

    Thanks for the support!


    dota0003.jpg
    dota0000.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •