Results 1 to 4 of 4

Thread: Console command for Voice Transmit Volume

  1. #1

    Console command for Voice Transmit Volume

    When starting dota I often find that my mic is set to 100% output, which is incomprehensibly loud. I have to manually set it to around 20%, is there a way I can stuff this into autoexec.cfg?

    Thanks!

  2. #2
    I also have this issue. Every time I boot the game, it sets my transmit volume to 100%, even though i manually reset it to 20% every time I play.

  3. #3
    Basic Member
    Join Date
    Jan 2013
    Posts
    2
    try this worked for me...

    voice_minimum_gain 125
    voice_maxgain 125

  4. #4
    //Old? removed from in game settings may or may not have effect still (I disable ingame and use third party communication for various reasons and im too lazy to test/check)
    voice_mixer_boost "0" //Mic boost ("0" Disables "1" Enabled)
    voice_mixer_volume "1.0" //Voice transmit volume (Min "0" Max "1.0")
    voice_scale "1" //Voice recieve volume (Min "0" Max "1.0")

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •