Results 1 to 2 of 2

Thread: [Unconfirmed] Invoker Hotkeys dont work

  1. #1
    Basic Member
    Join Date
    Dec 2011

    [Unconfirmed] Invoker Hotkeys dont work

    So this happened few days ago, i was against bounty hunter with quas built at bot lane, when i alr lvl 2, i realized that i cant cast coldsnap (i tried press Y) but didn't work,
    -i go to the option try to recheck the legacy, still cant
    -i try with no legacy, qwedf, Its WorK
    -i check the legacy and try again, It cant
    -i uncheck the legacy, can.
    -i try check the legacy again, cant.
    -i relog dota 2, still cant
    -i relog Steam, Still Cant..
    -whatever, i keep playing with manually click the coldsnap with mouse, then when i alr lvl 4, i invoked another skill (tornado), Suddenly i can press X (tornado), then i invoked coldsnap, it works! the bug has gone..
    -so everytime i got that bug, i must invoke another spells

    Today, the bug appeared again.. So lets say that i have tornado coldsnap, then i prepare 3 wex orbs so later i just invoke it then press C, boom. (Expectation)
    (Reality) I found windrunner farming near bot radiant tower, then i came to her cast my tornado, when she fell to the ground, i realized i can only coldsnap her. I Tried press C C C (emp) but still cant, then i manually clicked the emp with mouse, but she alr far away..
    Last edited by -DX-; 07-26-2012 at 12:33 AM.

  2. #2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts