Results 1 to 3 of 3

Thread: Rubick bug "X" hotkey

  1. #1
    Basic Member
    Join Date
    Feb 2012
    Posts
    11

    Exclamation Rubick bug "X" hotkey

    When I copy Tornado it appears as "D" hotkey, but fade bolt "X" dissapears. look:
    "X" hotkey is missing
    2012-08-02_00001.jpg

  2. #2
    Well, haven't tried this one yet, but I will.

    Btw, you may want to ask a mod to move your thread to the Bugs Section, all bug reports about gameplay mechanics and etcs. belong to the "Gameplay Bugs" section. I reported some bugs with Rubick using legacy keys in there as well
    http://dev.dota2.com/showthread.php?t=46664

  3. #3
    Volunteer Moderator DLRevan's Avatar
    Join Date
    Nov 2011
    Posts
    2,915
    Already reported in the right section.
    Always read and follow the forum rules. If you need help from a moderator, use the report button ()
    Before posting new bugs:
    -Check the Known Bugs List and search the forum for an existing report.
    -Make sure its a bug (test in WC3 Dota, visit playdota guides and adv. mech, etc). If you're still not sure, post in Mechanics and Gameplay Bug Brainstorming instead.
    -Read the Bug Posting Guidelines on how to report a bug properly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •