Results 1 to 9 of 9

Thread: "Ignore Move Commands On Minimap" option?

  1. #1
    Basic Member
    Join Date
    Sep 2012
    Posts
    2

    "Ignore Move Commands On Minimap" option?

    Hey Dota 2 team,

    I'd really love to see an option made available for users who want their minimap to ignore move commands. Too many times I've played on the Radiant team where running away and clicking towards the bottom left of the screen leaves me accidentally clicking the minimap, generally the top right section...I end up turning around and dying more than I should.

    If this could be made, it'd be great.

    Thanks in advance for hearing me out!

  2. #2
    Basic Member
    Join Date
    Dec 2011
    Posts
    245
    I'm not being mean, I'm just saying the counter-argument:

    If you can't control where your mouse clicks, you have worse problems than minimaps

  3. #3
    Volunteer Moderator Hefaistus's Avatar
    Join Date
    Nov 2011
    Location
    The Netherlands
    Posts
    2,066
    Moving this to the minimap section.
    To keep these forums clean and friendly, please read and follow the forum rules.
    Before making a new thread, be sure to have used search, as well as checking the stickies of the appropriate section.



    Lore moderator.

  4. #4
    Basic Member
    Join Date
    Jul 2012
    Posts
    2
    Seconded- I only browsed this forum to search for this and it was the top post. I hardly ever use the map to move yet have lost a few lives try to escape due to this. I can control my mouse well enough- Ctrl+clicking the map to move would be another suggestion

  5. #5
    Basic Member
    Join Date
    Jul 2012
    Posts
    34
    +1

    A better solution than the delay you can assign to the click register in the minimap.

  6. #6
    Basic Member
    Join Date
    Jul 2012
    Posts
    7
    i don't know if this is possible , only when your screen is following your curse on the minimap. (clicking Left mouse button and holding it while on minimap , to allow you an option to rightclick move at that spot [in middle of the screen ofc] it could prevent the right click move on minimap.

  7. #7
    Basic Member Invoqwer's Avatar
    Join Date
    Jun 2012
    Posts
    272
    Options (or console settings):

    minimap_orders 0/1/2/3
    >> 0 = off, which is the default setting
    >> 1 = move and attack commands no longer register on the minimap
    >> 2 = move and attack commands no longer register on the minimap, most spells (such as blink) and items blocked
    >> 3 = move and attack commands no longer register on the minimap, most spells blocked, also disables TP scroll, BoT, wrath of nature minimap targetting.




    >> teleport scrolls, BoT, wrath of nature on minimap, etc. work normally

  8. #8
    Basic Member Karga's Avatar
    Join Date
    May 2012
    Posts
    102
    same thing happened to me at least 10 times in a week. Very very annoying.

  9. #9
    Since switching to a new mouse, I've had this a few times.

    Instead of disabling a useful feature, I'd suggest swapping the minimap over to the bottom right hand side, where doesn't get in the way of radiant or dire running away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •