Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Can't tell if LAG or GPU Driver issues.

  1. #1

    Post Can't tell if LAG or GPU Driver issues.

    PC Specs: Win 7 Ultimate 64 bit
    CPU: AMD Phenom II X4 955
    GPU: Sapphire Radeon HD5850
    RAM: 4GB
    MoBo: MSI 870-c45
    If you need more informations, just tell me and I'll give it to you.
    I used to play the game with the visuals maxed out and didn't have this problem.
    Now, I don't know what's the cause of the problem because Since the last time I played and had no problems at all I've updated my AMD Catalyst drive to the latest and the game also got a few updates.
    My "problem" is that I have low FPS. It shouldn't be like this.I can't tell you the exact number of FPS but I think it's about 15 or something.

    Please ignore my clumsy english and give me an Idea about how I could fix this.

  2. #2
    Basic Member rzor's Avatar
    Join Date
    Sep 2011
    Posts
    17
    Which country plays from luke?

  3. #3
    Basic Member
    Join Date
    Sep 2011
    Posts
    52
    Use the borderless window option instead of fullscreen if you don't already.

  4. #4
    I am from Romania and I must say I have an at least decent internet connection. (My maximum download speed is 2mb/s)
    I was running the game in full screen. I've switched it to borderless window mode and it seems to run smoother but smoother is not quite the same as smooth. I don't know how to say it but I have an ~0.4-0.5 sec. delay and everything just works clumsy... I mean...I am not experiencing a smooth game.It's very annoying, making last-hitting almost impossible and just making me angry. I still think it's a driver issue or something.
    Would reinstalling the game do any good? Is it worth trying?

  5. #5
    Can't tell if I'm a genius or just an idiot.
    I was watching a youtube video in 1080p and saw that it was running exactly like the game and I thought, my processor should be playing it like np. And then I remembered that a while ago I put my computer in power-saving mode (It was recommended, so that AMD Cool & Quiet works at it's full potential).And I thought I should check my LED's on the Motherboard that show me how much of the processor is actually used and I had only one out of four LED's turned on. So I switched my power saving mode back to balanced and now everything is running smoothly.

    Thank you all for your replies

  6. #6
    Basic Member
    Join Date
    Sep 2011
    Posts
    144
    how many fps are u getting with this pc? For example on the line-phase and in massfight.
    Just asking coz i have same cpu,gpu,ram +-. Sometimes my game is not smooth at all.
    And strange is, my count of fps are changing kinda randomly. I mean I can get better fps (like +20 fps), if i usually restart/reconnect game like 3-4 times.

    net_graph 1 in console (command for fps check). Console on: Launch settings on steam > -console
    Last edited by craNich; 09-17-2011 at 12:04 PM.

  7. #7
    Basic Member
    Join Date
    Sep 2011
    Posts
    52
    @above, I have almost the same PC, slightly worse (HD5830, Q6600 4x2.6ghz, 4GB Ram), getting about 70-90FPS with max settings, in teamfights about 40-60 fps.
    I have very rarely random fpsspikes though.

  8. #8
    Basic Member
    Join Date
    Sep 2011
    Posts
    144
    AMD Phenom II X4 905e 2.50 GHz
    4GB ram (3.25 GB ram usable)
    Radeon EAH5850 GDDR5 1GB
    newest drivers, windows 7 32bit

    I have this and getting about 40-60 fps. In teamfights 30-50 fps.
    If dota/pc is on "good mood" (its like 25% chance - no idea what effect this - some bug? or i rly dont know => the reason why i sometimes restart game few times while playing) i get 50-90 fps, teamfights 40-60 fps.
    Last edited by craNich; 09-17-2011 at 04:02 PM.

  9. #9
    If any of you guys are forcing settings through your graphics card's control panel, try turning those forced settings back to default where it allows the game to control the settings for the game.

  10. #10
    @craNich Are you sure you don't have any viruses? Try checking for them anyway and try closing from the task manager the processes that you don't need.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •