Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast
Results 51 to 60 of 72

Thread: Team Banner/Logo ingame

  1. #51
    Basic Member
    Join Date
    Jun 2013
    Posts
    4
    I tried playing team matchmaking with friends and the banners and team logos for me works. Works for my friends too. I have a screenshot but was taken from a replay2013-06-11_00001.jpg2013-06-11_00002.jpg

  2. #52
    Basic Member
    Join Date
    Apr 2013
    Posts
    7
    Would really like a soultion to this my team is currently in a league and its frustrating not being able to get sponsors and team branding out when the banners and logos arent working.

  3. #53
    Basic Member
    Join Date
    Jun 2012
    Posts
    3
    same problem.. I've done everything correctly but still my banner and logo won't show up in-game valve please fix this..

  4. #54
    Basic Member
    Join Date
    Apr 2012
    Posts
    42
    bump!

  5. #55
    Bump! Still having the same problem...

  6. #56
    Basic Member
    Join Date
    Sep 2011
    Posts
    61
    bump, having the same issue

  7. #57
    Basic Member
    Join Date
    Oct 2013
    Posts
    7
    Same problem - I can see them all perfectly if I am alone, however I tried to show off the hard work to team member and nothing was showing besides the Team Interface Logo. This is really a disappointing as I went through quite a bit of effort to create the pictures.

  8. #58
    Basic Member
    Join Date
    Dec 2013
    Posts
    1
    it's almost the end of 2013 and still they don't fix these kind of things!

  9. #59
    Basic Member
    Join Date
    Feb 2014
    Posts
    2
    I'm having a similar problem.

    I've made 2 flags for the "Team Interface Logo" and "Team Sponsor" (both 250x150) and 2 images for "Team Base Logo" and "Team Banner Logo" (both at 256x256). When I edit the team info, I load the images and submit team changes, which are successful, but when I go back into Edit team info, the flag for the Team Sponsor image has populated the Team Base Logo and Team Banner Logo fields. In game, the Team Interface Logo appears on all radiant flags, the default radiant/dire symbol appears on the ground locations. Can't see the Team Sponsor image anywhere.

  10. #60
    Basic Member
    Join Date
    Nov 2013
    Posts
    9
    same sh*t here..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •