Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Windows 8 nvidia issues

  1. #1
    Basic Member Clud7's Avatar
    Join Date
    Nov 2011
    Location
    Athens
    Posts
    606

    Unhappy Windows 8 nvidia issues

    Tested at windows 8 Pro x64bit.

    Lot of FPS issues, and because of that the mouse speed is chanded automaticaly... Some times is too too hard to target a enemy hero...

    From 98 - 115 fps at Windows 7 to 50-115 fps at Win 8. The issue seems to happen at 50-60 fps

    Reported allready at nvidia

  2. #2
    Volunteer Moderator CvP's Avatar
    Join Date
    Sep 2011
    Posts
    4,334
    Which card? 0 issues on GTX 580 here.

  3. #3
    Basic Member Clud7's Avatar
    Join Date
    Nov 2011
    Location
    Athens
    Posts
    606
    Quote Originally Posted by CvP View Post
    Which card? 0 issues on GTX 580 here.
    GTX 460 GT (the default because they have few versions)
    RAM GDDR5 1GB
    Version --> CUDA 336
    Driver --> 310.64 tested also with the non beta version.

  4. #4
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    Nothing here, if I want to I can play with stable 200 fps ~"all the time". 310.61
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  5. #5
    Basic Member Clud7's Avatar
    Join Date
    Nov 2011
    Location
    Athens
    Posts
    606
    Quote Originally Posted by tikshow View Post
    Nothing here, if I want to I can play with stable 200 fps ~"all the time". 310.61
    You have gtx 670 -_- :-P btw your manufacture is gigabyte?

    I was fine at windows 7 with the version 310.61 :-/
    I ll wait answer from the nvidia :-)

    I have no issues at the hitman btw.

  6. #6
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    Quote Originally Posted by Clud7 View Post
    You have gtx 670 -_- :-P btw your manufacture is gigabyte?

    I was fine at windows 7 with the version 310.61 :-/
    I ll wait answer from the nvidia :-)

    I have no issues at the hitman btw.
    Gigabyte yes. You didn't said the type of the card you just said Nvidia. Me and CvP can confirm that we didn't noticed anything. Post the type/chipset of your card maybe the devs can do something.
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  7. #7
    Basic Member
    Join Date
    Dec 2011
    Posts
    102
    as a reference, I'm on amd, fps difference is marignal. A little bit more fps on Windows 8. Now the real question, what is causing Dota 2 to disappear from the taskbar? Btw, this also happens to Batman Arkham City, in fullscreen DX11 mode. Alt+tab still works of course, this was reported in a different thread.

  8. #8
    Basic Member Clud7's Avatar
    Join Date
    Nov 2011
    Location
    Athens
    Posts
    606
    Quote Originally Posted by tikshow View Post
    Gigabyte yes. You didn't said the type of the card you just said Nvidia. Me and CvP can confirm that we didn't noticed anything. Post the type/chipset of your card maybe the devs can do something.
    is the 3rd post :-P

  9. #9
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    Quote Originally Posted by Clud7 View Post
    is the 3rd post :-P
    Sorry, didn't saw it. Try out the latest 310.70 driver. It came out today.
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  10. #10
    Basic Member Clud7's Avatar
    Join Date
    Nov 2011
    Location
    Athens
    Posts
    606
    Quote Originally Posted by tikshow View Post
    Sorry, didn't saw it. Try out the latest 310.70 driver. It came out today.
    I did it but the result was same. The only think that i can mind is a compatibility issue with the AMD Phenom II x6 black at dota 2 - windows 8.

    Because after a change of Physx from Auto to --> CPU or GPU the result was again the same.

    But when i change the cores for the DOTA 2 from 6 to 4-2 i had lower fps...



    Edit: ohh my bad i have dual monitor :S i ll try to play dota with only one monitor :-). Because nvidia had few issues with dual monitors at win 8.

    I ll write you the results
    Last edited by Clud7; 12-05-2012 at 07:23 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •