Page 14 of 58 FirstFirst ... 4 12 13 14 15 16 24 ... LastLast
Results 131 to 140 of 573

Thread: Australia and South Africa Server Support

  1. #131
    Basic Member
    Join Date
    Apr 2012
    Posts
    47
    Are the HLTV relay servers in Aussie overloaded for TI3?

    I'm getting anywhere between 8-13(net)fps and the engine just can't handle the amount of missing frames without glitch hero movement etc, Normal games are a lot better, according to net_graph the amount of data being sent is only 25-30kB/s.

    I also experience weird latency issues in normal games (oscillation between 60 and 90ms), TF2 servers in the same region are only 40-50ms from where I am (Christchurch, NZ), and pinging syd.valve.net averages 64ms with a size of 1200bytes (net_maxroutable value)

    C:\>ping -l 1200 -n 10 syd.valve.net

    Pinging syd.valve.net [103.10.125.1] with 1200 bytes of data:
    Reply from 103.10.125.1: bytes=1200 time=63ms TTL=58
    Reply from 103.10.125.1: bytes=1200 time=66ms TTL=57
    Reply from 103.10.125.1: bytes=1200 time=64ms TTL=57
    Reply from 103.10.125.1: bytes=1200 time=66ms TTL=58
    Reply from 103.10.125.1: bytes=1200 time=63ms TTL=58
    Reply from 103.10.125.1: bytes=1200 time=63ms TTL=57
    Reply from 103.10.125.1: bytes=1200 time=63ms TTL=58
    Reply from 103.10.125.1: bytes=1200 time=64ms TTL=58
    Reply from 103.10.125.1: bytes=1200 time=66ms TTL=57
    Reply from 103.10.125.1: bytes=1200 time=63ms TTL=58

    Ping statistics for 103.10.125.1:
    Packets: Sent = 10, Received = 10, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 66ms, Average = 64ms
    And I've tried on a (different ISP) and still have this weird latency issue.

  2. #132
    Basic Member
    Join Date
    Mar 2012
    Location
    South Africa
    Posts
    22
    I have been noting an influx of South Americans on the South Africa server, I believe its because half of them misread South Africa as South America so please do something to stop it, they join our servers and spend the entire match checking their ping and going "OMG HIGH PING!!!!"
    At least 1-4 South Americans per game

  3. #133
    Basic Member
    Join Date
    Apr 2012
    Posts
    47
    put this is your autoexec.cfg and press Keypad number 5 every time you identify someone from South American.

    bind 'KP_5' say "idiotas, este o servidor sul-africano!"

  4. #134
    Basic Member
    Join Date
    Nov 2011
    Posts
    105
    ISP: PLDT Philippines
    IP: 112.204.214.159

    Good day sir, could there be any optimization regarding my ISP on Australia server? SEA server giving me 300-400ms lately, no respond no fix. Australia server seems more playable.
    Thanks.

    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 14 ms 13 ms 13 ms 112.204.128.1.pldt.net [112.204.128.1]
    3 15 ms 15 ms 15 ms 122.2.135.165.pldt.net [122.2.135.165]
    4 16 ms 15 ms 15 ms 210.213.132.38.static.pldt.net [210.213.132.38]
    5 * * * Request timed out.
    6 * * * Request timed out.
    7 19 ms 16 ms 14 ms 210.213.128.45.static.pldt.net [210.213.128.45]
    8 13 ms 13 ms 15 ms ge-10-1-0.spc-gw2.n4i.pldt.net [210.213.131.21]
    9 30 ms 32 ms 30 ms i-0-9-3-2-peer.hkhh01.pr.telstraglobal.net [134.159.158.45]
    10 29 ms 28 ms 30 ms i-3-1-0.hkhh-core01.bi.telstraglobal.net [202.84.154.217]
    11 146 ms 147 ms 147 ms i-0-5-0-0.sydp-core01.bx.telstraglobal.net [202.84.141.50]
    12 158 ms 159 ms 159 ms tengigabitethernet0-2-0-0.pad-gw1.sydney.telstra.net [203.50.13.21]
    13 162 ms 159 ms 159 ms bundle-ether2.pad-gw2.sydney.telstra.net [203.50.6.46]
    14 157 ms 155 ms 155 ms bundle-ether3.ken-core4.sydney.telstra.net [203.50.6.30]
    15 166 ms 167 ms 167 ms bundle-ether1.ken39.sydney.telstra.net [203.50.6.146]
    16 155 ms 156 ms 156 ms high985158.lnk.telstra.net [139.130.72.178]
    17 155 ms 155 ms 155 ms unknown.hwng.net [173.245.208.218]
    18 156 ms 160 ms 155 ms syd.valve.net [103.10.125.1]

  5. #135
    Basic Member
    Join Date
    Dec 2011
    Posts
    62
    There is something seriously wrong with the South African servers, been noticing it for the past couple of days (19/08/2013) everyone is experiencing it from a variety of different isp's could someone please help or clear up the issue...
    The general consensus is that "its South Africa deal with it" but I say no! Valve please intervene and see if it is the servers providers themselves causing this spikey lag or what is the case...
    Thank you for your time
    Hackerx

  6. #136
    Basic Member
    Join Date
    Jul 2013
    Posts
    9
    Quote Originally Posted by Hacker--x View Post
    There is something seriously wrong with the South African servers, been noticing it for the past couple of days (19/08/2013) everyone is experiencing it from a variety of different isp's could someone please help or clear up the issue...
    The general consensus is that "its South Africa deal with it" but I say no! Valve please intervene and see if it is the servers providers themselves causing this spikey lag or what is the case...
    Thank you for your time
    Hackerx
    Take a look at my post on previous page , post 121 .

    Basically for every one south african , there are 4 internationals from all over the world. Servers cant handle all the high ping , result is the stutter / lag/ disconnects .

  7. #137
    Basic Member
    Join Date
    Dec 2011
    Posts
    15
    Dodging at the start of games was one solution to the problem of matching with internationals on the South Africa server. Now there is nothing you can do if you get matched with them but abandon or lose or hope the other team has a similar disadvantage (which just sucks). And they outnumber us - as mentioned above - so it's a constant problem. help

  8. #138
    Basic Member
    Join Date
    Feb 2013
    Posts
    7
    Just limiting the number of selectable servers to 3 would probably solve this problem...

    Edit: Except for South Americans mistakenly joining the South African server
    Last edited by ephemeral; 08-31-2013 at 06:52 AM.

  9. #139
    Just moved over to the U.A.E from Aus and was hoping to maybe play with friends (albeit at high ping) but have some weird routing from this part of the world. Not sure if Valve can do anything about it, but figure I'd bring it to someone's attention:

    Code:
    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  MitraStar.Home [192.168.1.1]
      2     9 ms     9 ms    10 ms  10.0.62.251
      3   103 ms     9 ms    10 ms  10.44.153.46
      4    18 ms    13 ms    11 ms  10.100.35.78
      5    12 ms    17 ms    15 ms  10.100.35.214
      6    12 ms    11 ms    12 ms  10.44.216.42
      7    16 ms    19 ms    15 ms  94.201.0.45
      8   151 ms   155 ms   155 ms  10.44.24.42
      9   171 ms   151 ms   151 ms  195.50.122.245
     10   289 ms   288 ms   288 ms  vl-3607-ve-231.csw2.London1.Level3.net [4.69.166.26]
     11   290 ms   290 ms   289 ms  ae-58-223.ebr2.London1.Level3.net [4.69.153.137]
     12   290 ms   290 ms   290 ms  ae-41-41.ebr1.NewYork1.Level3.net [4.69.137.66]
     13   290 ms   289 ms   289 ms  ae-81-81.csw3.NewYork1.Level3.net [4.69.134.74]
     14   290 ms   290 ms   291 ms  ae-82-82.ebr2.NewYork1.Level3.net [4.69.148.41]
     15   290 ms   291 ms   291 ms  4.69.135.185
     16   289 ms   289 ms   291 ms  ae-81-81.csw3.SanJose1.Level3.net [4.69.153.10]
     17   290 ms   290 ms   290 ms  ae-3-80.edge1.SanJose3.Level3.net [4.69.152.144]
     18   291 ms   289 ms   289 ms  i-0-4-0-16-peer.eqnx03.pr.telstraglobal.net [134.159.61.5]
     19   596 ms     *      291 ms  202.40.149.65
     20   511 ms   518 ms   447 ms  i-0-6-0-1.sydo-core02.bx.telstraglobal.net [202.84.140.134]
     21   448 ms   491 ms   491 ms  tengige0-2-0-7.oxf-gw1.sydney.telstra.net [203.50.13.73]
     22   443 ms   440 ms   526 ms  bundle-ether1.ken-core4.sydney.telstra.net [203.50.6.5]
     23   526 ms   442 ms   517 ms  bundle-ether1.ken39.sydney.telstra.net [203.50.6.146]
     24   554 ms   442 ms   443 ms  high985158.lnk.telstra.net [139.130.72.178]
     25   491 ms   471 ms   449 ms  unknown.hwng.net [173.245.208.218]
     26   443 ms   510 ms   446 ms  syd.valve.net [103.10.125.1]
    UAE to London, New York and then LA then Sydney O_o
    Last edited by SquattingCow; 09-01-2013 at 04:36 AM.

  10. #140
    Basic Member
    Join Date
    Mar 2013
    Posts
    17
    Hi,
    since last night i've been getting nigh unplayable ping from the sydney server (i live in sydney) usually it's around 40 but lately it's been fluctuating from 200-500+ i just ran a trace route and as you can see it all looks fine. could somebody help me?
    cheers,
    John

    C:\Users\John>tracert syd.valve.net

    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 1 ms <1 ms 1 ms 192.168.2.1
    2 14 ms 13 ms 13 ms syd-sot-ken2-bras5-lo-20.tpgi.com.au [10.20.22
    2]
    3 55 ms 44 ms 51 ms syd-sot-ken2-csw1-ten-4-8.tpgi.com.au [202.7.2
    .182]
    4 16 ms 15 ms 15 ms syd-sot-ken-crt2-Te-0-4-0-7.tpgi.com.au [202.7
    14.169]
    5 16 ms 15 ms 14 ms syd-sot-ken-crt1-Te-0-3-0-1.tpgi.com.au [202.7
    71.137]
    6 15 ms 15 ms 15 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    7 63 ms 14 ms 15 ms unknown.hwng.net [173.245.208.218]
    8 15 ms 18 ms 15 ms syd.valve.net [103.10.125.1]

    Trace complete.

    C:\Users\John>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •