Page 57 of 58 FirstFirst ... 7 47 55 56 57 58 LastLast
Results 561 to 570 of 574

Thread: Australia and South Africa Server Support

  1. #561
    Basic Member
    Join Date
    Nov 2016
    Posts
    7
    To whom it may concern,

    There's an issue with queuing for South African servers. When we find match, all players in the game have searched for a South African server and are from South Africa, but are connected to a European server. Happened twice in a row. Must have been since the latest patch. "A bug where some regions would not show up on the Server List UI after yesterday's update has been fixed."

    Let me know if you need any other information.

  2. #562
    Basic Member
    Join Date
    Feb 2014
    Posts
    25
    Guys, something is wrong with the SA servers, in the region selector SA shows up as Ping: Failed, unable to confirm network connection.

    Not sure why SA servers give so much shit.

  3. #563
    Basic Member
    Join Date
    Jan 2013
    Posts
    15
    When I try to ping cpt-1.valve.net, it gives me:
    Ping request could not find host cpt-1.valve.net. Please check the name and try again.

    I fail to connect in games on south african servers.

  4. #564
    Basic Member
    Join Date
    Nov 2016
    Posts
    7
    To whom it may concern,

    There's an issue with queuing for South African servers again. As before, when we find match, all players in the game have searched for a South African server and are from South Africa, but are connected to a European server (possibly somewhere closer, since ping is 180 and not 220 for me atleast). Have been experiencing this since the latest IO patch.

    Let me know if you need any other information.

  5. #565
    Basic Member
    Join Date
    May 2017
    Posts
    1
    Just registered to post this.

    The SA servers seem to be completely down/unreachable. I can't select SA as a region to queue on. Please see the attached screenshot:
    Capture.PNG

  6. #566
    Basic Member
    Join Date
    Jul 2017
    Posts
    1
    Hello Australian Servers have 300ms+ ping from anywhere inside of Australia and New Zealand.
    https://www.reddit.com/r/DotA2/comme..._has_300_ping/

  7. #567
    I cant seem too start a game online,bots everytime the i start one i get kicked out of game ?

  8. #568
    Basic Member
    Join Date
    Nov 2016
    Posts
    7
    To whom it may concern,

    South African servers are down. Any estimated time until they are back up?
    We can ping the region in game, searching for a match resets a few times as if we found a match, player menu shows player parties as "In Match" but players are still "Finding Match" when you hover over them individually.

    Any information you need to help fix the situation can be arranged.

  9. #569
    Basic Member
    Join Date
    Oct 2017
    Posts
    3

    Australia Server

    Server seems to be out of whack for me. All pings are constant high. I saw some post mentioning that in-game ping is fine but I don't dare to try. Could it be something wrong with the client ping checker?

  10. #570
    Basic Member
    Join Date
    Jan 2016
    Posts
    9
    @milton

    Australian Servers experiencing random spikes to 300 ping and the Matchmaking que times are broken i believe there is some kind of bug ques taking on average 40-70 mins for me and sometimes 1 person does not ready up then have to wait in que for another 40 + mins the Sydney Chat full of people saying que times are broken and they are also into crazy long ques i am Legend 5 so nothing too high in mmr beofre the Matchmaking rework que times 1-8 mins max

    Please fix this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •