Page 8 of 58 FirstFirst ... 6 7 8 9 10 18 ... LastLast
Results 71 to 80 of 574

Thread: Australia and South Africa Server Support

  1. #71
    Basic Member
    Join Date
    Jun 2013
    Posts
    5
    same problelm here.. TPG, i'm guessing it happens in certain areas in Melbourne?
    In suburb area, the HIGH ping happened at 12 pm, and in metro area (i'm assuming) 7 pm above

    this afternoon my friend use telstra/iinet connection, and it's all fine ping (15-30 ms) but not at 12 pm, they got 300++ ms too

    is there a problem with OZ server?

  2. #72
    Hi, Joined today just to post the same thing.
    I'm in melbourne and i found the last 2-3 days dota ping has been acting up. (using TPG as well) my connection seems fine . .. speed test all normal.
    But in dota i get pings from 100-400ms where as i use to get around 30-40ms. I usually play at night 7pm+ so can't tell you if the ping is fine durning the day or not atm. My cousin who is using internode seems to be fine his getting the normal 30-40ms. But a friend who uses comcen gets random spikes too.
    Not sure if it's a congestion problem or not but after maybe 1am the ping goes back to around 50-200. . . isn't really the best since it use to stay constant at 30-40ms
    Hope feed back helps.
    (i'm in suburb area too not metro area)
    (i use Australian server only atm)

  3. #73
    Basic Member
    Join Date
    Apr 2013
    Posts
    778
    You could try tracing the route at different times and contacting TPG about it as it seems to be related to that ISP.

    Or you could just change to Internode, which never goes down and optimises routes for gaming.

  4. #74
    Basic Member
    Join Date
    Apr 2012
    Posts
    127
    Getting noticeable stutter now during the evenings which if I run an ongoing ping I find the ping will fail to reach the server every 2/10 pings (Rough estimate). My ISP is Adam internet, and this is also causing ping spikes of up to 400 ms. Will investigate on my end by having cabling checked.

  5. #75
    Basic Member Netshroud's Avatar
    Join Date
    Dec 2011
    Posts
    166
    Quote Originally Posted by Snoopie View Post
    Results at 8:10pm AEST

    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms NB604N.home [192.168.1.1]
    2 17 ms 18 ms 19 ms nme-sot-dry-bras1-lo-20.tpgi.com.au [10.20.20.18
    7]
    3 18 ms 18 ms 17 ms nme-sot-dry-csw2-te-4-3.tpgi.com.au [203.12.162.
    253]
    4 18 ms 17 ms 18 ms nme-sot-dry-crt1-ge-0-1-0.tpgi.com.au [202.7.173
    .49]
    5 322 ms 322 ms 316 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.1
    35.201]

    6 323 ms 323 ms 321 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.1
    35.201]
    7 320 ms 323 ms 328 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    8 324 ms 323 ms 330 ms unknown.hwng.net [173.245.208.222]
    9 316 ms 321 ms 315 ms syd.valve.net [103.10.125.1]

    Trace complete.
    Seems like your ISP is TPG, I'd suggest talking to them.

  6. #76
    Basic Member
    Join Date
    Nov 2011
    Posts
    40
    TPG fail hardcore but its so sad can't play dota now
    From melbourne 9:14pm

    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 3 ms 3 ms 3 ms . [192.168.2.1]
    2 27 ms 31 ms 27 ms nme-sot-dry-bras1-lo-20.tpgi.com.au [10.20.20.187]
    3 25 ms 31 ms 29 ms nme-sot-dry-csw1-te-4-3.tpgi.com.au [203.12.162.249]
    4 29 ms 27 ms 30 ms nme-sot-dry-crt2-ge-7-0-0.tpgi.com.au [202.7.162.41]
    5 350 ms 354 ms 358 ms syd-sot-ken2-crt1-ge-0-0-0.tpgi.com.au [203.29.135.225]
    6 350 ms 2089 ms 358 ms syd-sot-ken2-crt1-ge-0-0-0.tpgi.com.au [203.29.135.225]
    7 358 ms 360 ms 357 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    8 355 ms 361 ms 380 ms unknown.hwng.net [173.245.208.222]
    9 367 ms 363 ms 366 ms syd.valve.net [103.10.125.1]

    can't take it up directly because well i can't find my tpg email account to register for the forums

  7. #77
    So it's a tpg issue yea? to bad it's always "There's no problem with TPG it must be "dota"" thats all they say ... Getting 200-380ms in dota -.-

    Pretty much from 7pm - 11pm i was getting this . . .did a test every hour a few times . .

    C:\Users\P>tracert syd.valve.net

    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms NB604N.Home [192.168.1.1]
    2 22 ms 21 ms 22 ms nme-sot-dry-bras13-lo0.tpgi.com.au [10.20.21.188
    ]
    3 23 ms 22 ms 23 ms nme-sot-dry-bras13-port-channel-1.tpgi.com.au [2
    02.7.173.85]
    4 26 ms 26 ms 27 ms nme-sot-dry-crt1-ge-0-0-0.tpgi.com.au [202.7.171
    .113]
    5 187 ms 192 ms 191 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.1
    35.201]
    6 186 ms 185 ms 187 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.1
    35.201]
    7 188 ms 195 ms 204 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    8 335 ms 333 ms 333 ms unknown.hwng.net [173.245.208.222]
    9 189 ms 194 ms 193 ms syd.valve.net [103.10.125.1]

    Trace complete.

    As soon as midnight hits . ..


    C:\Users\P>tracert syd.valve.net

    Tracing route to syd.valve.net [103.10.125.1]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms NB604N.Home [192.168.1.1]
    2 23 ms 23 ms 23 ms nme-sot-dry-bras13-lo0.tpgi.com.au [10.20.21.188
    ]
    3 22 ms 22 ms 22 ms nme-sot-dry-bras13-port-channel-1.tpgi.com.au [2
    02.7.173.85]
    4 22 ms 23 ms 23 ms nme-sot-dry-crt1-ge-0-0-0.tpgi.com.au [202.7.171
    .113]
    5 34 ms 33 ms 32 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.1
    35.201]
    6 33 ms 33 ms 33 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.1
    35.201]
    7 34 ms 34 ms 34 ms as33438.sydney.pipenetworks.com [218.100.2.95]
    8 238 ms 233 ms 230 ms unknown.hwng.net [173.245.208.222]
    9 36 ms 35 ms 35 ms syd.valve.net [103.10.125.1]

    Trace complete.

  8. #78
    Quote Originally Posted by Jenny View Post
    EXACTLY same problem!! after 7pm!!!!!!!!!!!from 33ms jump to 350ms..........
    help =(
    Its definitely worse at night, though I'm quite sure it's not just Dota 2, was getting high pings in some other games, but seems like servers in some other states are fine. (I'm from W.A.)

  9. #79
    Basic Member
    Join Date
    May 2013
    Posts
    15
    I agree that it's most likely TPG who have the problem, but if we could get a Valve rep to confirm that would also be good.

    For what it's worth, I have also posted about the issue on TPG's form (here: http://forum.tpg.com.au/viewtopic.php?f=1&t=35761) but have not received a response as yet. If other people who are having the same problem could also post there it might help them realise it is not just an isolated incident.

  10. #80
    Valve Developer
    Join Date
    Nov 2011
    Posts
    523
    Looking at the traces, the latency is definitely in TPG's network.

    [code]
    4 26 ms 26 ms 27 ms nme-sot-dry-crt1-ge-0-0-0.tpgi.com.au [202.7.171.113]
    5 187 ms 192 ms 191 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.135.201]


    4 18 ms 17 ms 18 ms nme-sot-dry-crt1-ge-0-1-0.tpgi.com.au [202.7.173.49]
    5 322 ms 322 ms 316 ms syd-sot-ken2-crt1-ge-1-0-0.tpgi.com.au [203.29.135.201]
    [code]



    Quote Originally Posted by Snoopie View Post
    I agree that it's most likely TPG who have the problem, but if we could get a Valve rep to confirm that would also be good.

    For what it's worth, I have also posted about the issue on TPG's form (here: http://forum.tpg.com.au/viewtopic.php?f=1&t=35761) but have not received a response as yet. If other people who are having the same problem could also post there it might help them realise it is not just an isolated incident.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •