Page 12 of 103 FirstFirst ... 2 10 11 12 13 14 22 62 ... LastLast
Results 111 to 120 of 1025

Thread: Game Unplayable after the new patch (Receiving uncompressed update from server)

  1. #111
    Basic Member
    Join Date
    Mar 2012
    Posts
    62
    +1 having tough time getting a decent play ping goes from 50ms to 500ms im using netlimiter and no application is eating the bandwidth except dota2 still ping spike randomly in both australia and SEA server hope valve fix this issue -_-

    and that uncompressed update wth is that thing sigh

  2. #112
    Basic Member IAmStaka's Avatar
    Join Date
    Jun 2012
    Posts
    299
    +1000
    crash after crash after crash after crash

  3. #113
    Basic Member
    Join Date
    May 2013
    Posts
    6
    still waiting on a proper fix for this, it has happened less over the past few days, i'll give valve that. NOTHING'S CHANGED ON MY END, so valve must be doing something right.

  4. #114
    Basic Member
    Join Date
    Jun 2012
    Posts
    173
    BUMP

  5. #115
    Banned
    Join Date
    Oct 2012
    Posts
    51
    please fix this....

  6. #116
    Houston - we still got the same problem here, bump
    Know Thyself

  7. #117
    Basic Member ShadowReturns's Avatar
    Join Date
    Feb 2013
    Location
    Raddulawa, Sri Lanka
    Posts
    1,383
    Bumpity Bumpity Bump.

  8. #118
    Basic Member
    Join Date
    Jun 2012
    Posts
    14
    I played without any problems all these weeks and since today's morning i got the same problem , joined the game as usual , everythings fine for first 10minutes and then the rest of the game (50minute game) ping was around 200 ,getting same message in console as you guys , its not my connection as i checked that and its fine and im queuing on EU W if that changes anything. (like usual too ...)

  9. #119
    Basic Member
    Join Date
    Nov 2012
    Posts
    6
    game is now often unplayable for me
    Last edited by manflesh; 05-20-2013 at 06:33 AM.

  10. #120
    Basic Member
    Join Date
    Jun 2012
    Posts
    81
    Same issue, even got reported and now in a 1 day Low pro. Fix please.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •