Page 1 of 103 1 2 3 11 51 101 ... LastLast
Results 1 to 10 of 1025

Thread: Game Unplayable after the new patch (Receiving uncompressed update from server)

  1. #1
    Basic Member
    Join Date
    Dec 2012
    Posts
    10

    Game Unplayable after the new patch (Receiving uncompressed update from server)

    After the new patch update, i found that there were some weird lags even with normal ping and fps.
    There were skills and attack animations missing, also cannot move the hero with freezing screen.
    After several reconnections, the problem was still ongoing and game became really horrible and unplayable which i already abandon 2 games in a row. =(

    Therefore i tried to open a lobby and test again...
    This situation still occured.
    using net_graph finding abnormal spike on second line "in" suddenly rised to 1k
    2013-04-26_00003.jpg
    and in the console that there was a lot of lines showing "Receiving uncompressed update from server"
    2013-04-26_00006.jpg

    I have both verified the cache of the game and even reinstalled whole DOTA2 again and the problem still exists.

    Valve DOTA2 developers, please help and I want to play DOTA 2 so badly =( I would like to hearing from you very soon with this issue. Thanks very much!

  2. #2
    Basic Member
    Join Date
    Apr 2013
    Posts
    27
    I have also this message in my console and my hero just freeze and have a message of disconnection Sea Server. I have a good pings 66 only i try other games no freezing its just dota 2 become buggy as hell

  3. #3
    Basic Member
    Join Date
    Jul 2012
    Posts
    7
    I am having exactly this problem as well... funny thing is my roommate who shares my modem doesn't seem to have this problem even when we are in the same game...

  4. #4
    Basic Member
    Join Date
    Apr 2013
    Posts
    36
    i got the same problem as well

  5. #5
    Basic Member
    Join Date
    Dec 2011
    Posts
    6
    same, i have lags now in dota, 500-3000ms but sometiems its fine

  6. #6
    Basic Member
    Join Date
    Apr 2013
    Posts
    1
    Quote Originally Posted by dennis325 View Post
    After the new patch update, i found that there were some weird lags even with normal ping and fps.
    There were skills and attack animations missing, also cannot move the hero with freezing screen.
    After several reconnections, the problem was still ongoing and game became really horrible and unplayable which i already abandon 2 games in a row. =(

    Therefore i tried to open a lobby and test again...
    This situation still occured.
    using net_graph finding abnormal spike on second line "in" suddenly rised to 1k
    2013-04-26_00003.jpg
    and in the console that there was a lot of lines showing "Receiving uncompressed update from server"
    2013-04-26_00006.jpg

    I have both verified the cache of the game and even reinstalled whole DOTA2 again and the problem still exists.

    Valve DOTA2 developers, please help and I want to play DOTA 2 so badly =( I would like to hearing from you very soon with this issue. Thanks very much!
    This exact event always happens to me since the Server "Upgrade/Relocation." I thought everything is alright already but then boom, at 15-20 minute mark, everything will "stop-dance" until the end of the game.


    Quote Originally Posted by Canbe View Post
    I am having exactly this problem as well... funny thing is my roommate who shares my modem doesn't seem to have this problem even when we are in the same game...
    Yes, happened also to us. We are in the same game, but one of us is lagging. very weird. makes me think that each player connects to a "DIFFERENT SERVER" of SEA.

  7. #7
    Basic Member
    Join Date
    Feb 2012
    Posts
    177
    +1

  8. #8
    Happens to my games aswell esp. when there is spectre in the game.

  9. #9
    Basic Member
    Join Date
    Mar 2013
    Location
    Philippines
    Posts
    15
    I thought it was just me.

  10. #10
    Basic Member
    Join Date
    May 2012
    Posts
    11
    Happened to me as well. abandoned a game because of this.
    This also happened when I am watching live games.

    My log while watching a live game:


    23.146: Sending UDP connect to private IP 0.0.0.0:28089
    GetUGCDetails failed? (UGC=07C8F59BED52C0C7 nFileSizeInBytes=0).
    GetUGCDetails failed? (UGC=07C8F59BED52EA42 nFileSizeInBytes=0).
    NotifyClientSignon: 2
    Connected to 58.215.52.34:28089

    Dota 2
    Map: dota
    Players: 0 (0 bots) / 24 humans
    Build: 5283
    Server Number: 1

    Didn't find particle function 1 Modify Offset Random
    Didn't find particle function 1 Modify Offset Random
    Model heroes/lone_druid/true_form_fx.mdl over budget: 4836 tris, 2 batches
    Model heroes/lone_druid/lone_druid_fx.mdl over budget: 6790 tris, 6 batches
    C:Gamerules: entering state 'DOTA_GAMERULES_STATE_INIT'
    NotifyClientSignon: 3
    Model creeps/neutral_creeps/n_creep_dragonspawn_b/n_creep_dragonspawn_b.mdl over budget: 5354 tris, 1 batches
    Model creeps/neutral_creeps/n_creep_forest_trolls/n_creep_forest_troll_high_priest.mdl over budget: 5686 tris, 1 batches
    Model creeps/neutral_creeps/n_creep_jungle_stalker/n_creep_gargoyle_jungle_stalker.mdl over budget: 6000 tris, 2 batches
    Model creeps/neutral_creeps/n_creep_ogre_lrg/n_creep_ogre_lrg.mdl over budget: 4132 tris, 2 batches
    Model creeps/neutral_creeps/n_creep_troll_skeleton/n_creep_skeleton_melee.mdl over budget: 4486 tris, 1 batches
    Model creeps/neutral_creeps/n_creeps_forest_troll/n_creep_forest_troll_high_priest.mdl over budget: 5686 tris, 1 batches
    NotifyClientSignon: 4
    NotifyClientSignon: 5

    VSCRIPT: Scripting is disabled.
    Receiving uncompressed update from server
    NotifyClientSignon: 6
    High Water
    0: Reinitialized 0 predictable entities
    Redownloading all lightmaps
    C:Gamerules: entering state 'DOTA_GAMERULES_STATE_GAME_IN_PROGRESS'
    Model heroes/pudge/pudge.mdl over budget: 3498 tris, 7 batches
    Model heroes/QueenOfPain/QueenOfPain.mdl over budget: 3466 tris, 6 batches
    MODELCOMBINER: Failed to build combined model for models/heroes/lone_druid/true_form.mdl: Error model heroes/lone_druid/true_form.mdl has too many materials (4)
    Receiving uncompressed update from server
    Receiving uncompressed update from server
    Receiving uncompressed update from server
    Receiving uncompressed update from server
    Receiving uncompressed update from server
    Receiving uncompressed update from server
    Receiving uncompressed update from server
    Last edited by Stork08; 04-28-2013 at 08:55 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •