Page 2 of 23 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 227

Thread: Find Match button disappeard

  1. #11
    Basic Member
    Join Date
    May 2012
    Posts
    4
    DOTALobby: ID:00518443bcd5e691 10 member(s) allow_spectators: 1
    Member[0] [U:1:38590144] team = 0
    Member[1] [U:1:19057506] team = 0
    Member[2] [U:1:66919503] team = 0
    Member[3] [U:1:92966198] team = 0
    Member[4] [U:1:4825480] team = 0
    Member[5] [U:1:25061109] team = 1
    Member[6] [U:1:25121540] team = 1
    Member[7] [U:1:95179329] team = 1
    Member[8] [U:1:119931533] team = 1
    Member[9] [U:1:53713004] team = 1
    Dump:

    Not solved by verifying integrity of cache, disbanding team, leaving party, creating a bot game, partying with people not in the stuck lobby...
    Last edited by smocks; 05-03-2013 at 08:14 PM.

  2. #12

    Experiencing the same issue!

    Hello, My Dota 2 has been working fine all day and since patch. Recently I asked to join a group in the LFG US lobby, I was invited to a group and the leader kept inviting us to teams and then kicking us out, the end result is that none of us have a find play button anymore. I believe one of them was bugged before and was using us to troubleshoot and as a result passed along the bug to the rest of us.

    I tried the console commands you suggested with these results:


    ] dota_party_debug
    Failed to find party shared object
    ] dota_lobby_debug
    DOTALobby: ID:00518443bc3931ca 10 member(s) allow_spectators: 1
    Member[0] [U:1:71077559] team = 0
    Member[1] [U:1:104133864] team = 0
    Member[2] [U:1:101953375] team = 0
    Member[3] [U:1:127177843] team = 0
    Member[4] [U:1:94327931] team = 0
    Member[5] [U:1:75119182] team = 1
    Member[6] [U:1:87149948] team = 1
    Member[7] [U:1:115505201] team = 1
    Member[8] [U:1:61267796] team = 1
    Member[9] [U:1:59790765] team = 1
    Dump:


    Any chance on a hotfix tonight? Was having fun playing Dota 2 until this....


    Edit: I might add that I changed my IP, account name, shut down my computer, cleaned my registry, logged in and out of steam, and started the Dota 2 quest, and had a friend who hasnt been on Dota 2 today invite me and try and start a match. to try and jog the bug. My friend had the play button but when he clicked it nothing happened. When I left group it worked fine for him. Nothing worked so far.
    Last edited by MechWarrior0311; 05-03-2013 at 08:31 PM.

  3. #13
    Basic Member
    Join Date
    May 2013
    Posts
    7
    Same problem, happened after creating TMM party:

    DOTALobby: ID:00518443bcf654e0 10 member(s) allow_spectators: 1
    Member[0] [U:1:104548045] team = 0
    Member[1] [U:1:83343216] team = 0
    Member[2] [U:1:120463948] team = 0
    Member[3] [U:1:102765337] team = 0
    Member[4] [U:1:125849281] team = 0
    Member[5] [U:1:111521988] team = 1
    Member[6] [U:1:111103976] team = 1
    Member[7] [U:1:114661241] team = 1
    Member[8] [U:1:66408189] team = 1
    Member[9] [U:1:94343059] team = 1
    Dump:

  4. #14
    Basic Member
    Join Date
    May 2013
    Posts
    7
    working now

  5. #15
    confirmed it is working now, thanks!

  6. #16
    Basic Member
    Join Date
    May 2012
    Posts
    1
    Bump to say that it is NOT working on my end currently. Just created a new team tried to search and it disappeared. Is there a known fix?

    *edit* the lobby debug and party debug commands are outputting roughly the same message as those posted above and while in party trying to debug has not worked.

    *edit2* here is the output: Lobby ID: 00518443C15A5FB7
    Last edited by Chaz1337; 05-03-2013 at 11:05 PM.

  7. #17
    Basic Member
    Join Date
    Mar 2013
    Posts
    15
    cant find match now. this is shitty. pls fix.


    DOTALobby: ID:005184a3439ded28 10 member(s) allow_spectators: 1
    Member[0] [U:1:21635790] team = 0
    Member[1] [U:1:43663954] team = 0
    Member[2] [U:1:29101906] team = 0
    Member[3] [U:1:29075127] team = 0
    Member[4] [U:1:71857684] team = 0
    Member[5] [U:1:105130923] team = 1
    Member[6] [U:1:121450180] team = 1
    Member[7] [U:1:109773412] team = 1
    Member[8] [U:1:109808593] team = 1
    Member[9] [U:1:104776588] team = 1
    Dump:

  8. #18
    Basic Member
    Join Date
    May 2013
    Posts
    1
    can someone please help about this??? we played a tmm match and now none of us can queue again

    DOTALobby: ID:005184a34c58bebb 10 member(s) allow_spectators: 1
    Member[0] [U:1:122044180] team = 0
    Member[1] [U:1:101492088] team = 0
    Member[2] [U:1:130161849] team = 0
    Member[3] [U:1:103884913] team = 0
    Member[4] [U:1:103605800] team = 0
    Member[5] [U:1:35753807] team = 1
    Member[6] [U:1:37937397] team = 1
    Member[7] [U:1:36212365] team = 1
    Member[8] [U:1:24232524] team = 1
    Member[9] [U:1:29482982] team = 1
    Dump:

  9. #19
    Would also like to see this resolved, or at least helped with.


    ] dota_lobby_debug
    DOTALobby: ID:005184a37c156ac4 10 member(s) allow_spectators: 1
    Member[0] [U:1:43999966] team = 0
    Member[1] [U:1:46268341] team = 0
    Member[2] [U:1:59641380] team = 0
    Member[3] [U:1:60313462] team = 0
    Member[4] [U:1:63693848] team = 0
    Member[5] [U:1:47484998] team = 1
    Member[6] [U:1:105369140] team = 1
    Member[7] [U:1:114912844] team = 1
    Member[8] [U:1:99929922] team = 1
    Member[9] [U:1:85126015] team = 1
    Dump:
    ] dota_party_debug
    Failed to find party shared object

  10. #20
    Basic Member
    Join Date
    Feb 2013
    Posts
    23
    ] dota_lobby_debug
    DOTALobby: ID:005184a383fd038d 10 member(s) allow_spectators: 1
    Member[0] [U:1:81508057] team = 0
    Member[1] [U:1:113941935] team = 0
    Member[2] [U:1:73442040] team = 0
    Member[3] [U:1:62425716] team = 0
    Member[4] [U:1:110069465] team = 0
    Member[5] [U:1:69016974] team = 1
    Member[6] [U:1:89572043] team = 1
    Member[7] [U:1:97347861] team = 1
    Member[8] [U:1:89429992] team = 1
    Member[9] [U:1:118154519] team = 1
    Dump:
    plz save me guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •