Page 991 of 991 FirstFirst ... 491 891 941 981 989 990 991
Results 9,901 to 9,906 of 9906

Thread: South East Asia and China Server Information

  1. #9901
    Basic Member
    Join Date
    Apr 2017
    Posts
    2

    Very Unstable Connection

    I'm currently in Qatar playing in sea server. Yesterday (July 25) is the first time I played for under 100 ping (88ms to be exact) now, its back to 106-115 ms.

    Tracing route to sgp-2.valve.net [103.10.124.1]
    over a maximum of 30 hops:

    1 1 ms <1 ms <1 ms 192.168.100.1
    2 10 ms 15 ms 24 ms 89.211.6.82
    3 15 ms 7 ms 6 ms et-60-wbc-coro.qatar.net.qa [89.211.3.13]
    4 8 ms 6 ms 7 ms be-10-wbc-gw1.qatar.net.qa [89.211.1.54]
    5 93 ms 88 ms 88 ms 203.208.177.141
    6 103 ms 102 ms 102 ms 203.208.158.185
    7 102 ms 108 ms 102 ms 203.208.172.93
    8 90 ms 89 ms 88 ms 203.208.182.70
    9 103 ms 103 ms 103 ms sgp-2.valve.net [103.10.124.1]

    Trace complete.

    C:\Users\DondiJohn>tracert sgp-1.valve.net

    Tracing route to sgp-1.valve.net [103.28.54.16]
    over a maximum of 30 hops:

    1 <1 ms 1 ms 1 ms 192.168.100.1
    2 6 ms 7 ms 6 ms et-60-wbc-bng1.qatar.net.qa [89.211.3.14]
    3 6 ms 13 ms 6 ms 89.211.6.81
    4 9 ms 10 ms 6 ms be-10-wbc-gw1.qatar.net.qa [89.211.1.54]
    5 116 ms 116 ms 117 ms 82.148.106.106
    6 116 ms 116 ms 123 ms 203.208.158.41
    7 116 ms 116 ms 122 ms 203.208.172.93
    8 105 ms 103 ms 102 ms 203.208.182.70
    9 * * * Request timed out.
    10 103 ms 103 ms 103 ms 103.28.54.16

    Trace complete

    Yesterday's tracert

    Tracing route to sgp-1.valve.net [103.28.54.16]
    over a maximum of 30 hops:

    1 <1 ms 1 ms 1 ms 192.168.100.1
    2 6 ms 6 ms 6 ms 89.211.6.82
    3 23 ms 6 ms 6 ms 89.211.6.81
    4 8 ms 7 ms 7 ms be-10-wbc-gw1.qatar.net.qa [89.211.1.54]
    5 88 ms 87 ms 87 ms 203.208.177.141
    6 88 ms 88 ms 88 ms 203.208.158.185
    7 89 ms 90 ms 88 ms 203.208.172.93
    8 100 ms 89 ms 89 ms 203.208.182.70
    9 * * * Request timed out.
    10 89 ms 89 ms 89 ms 103.28.54.16

  2. #9902
    Basic Member bluerebel's Avatar
    Join Date
    Mar 2012
    Posts
    121
    Connecting to SEA servers from the Philippines, Singapore servers refusing connection and preventing me from joining games.

    Spoiler: 

    [NetSteamConn] Opened Steam Net Connection on socket 'client' to =[A:1:3550323718:10894], handle 100003
    [SteamNetSockets] Requesting session from man#148 (155.133.253.19:27032). Ping = 8+66=74 (front+back=total).
    [SteamNetSockets] Selecting man#148 (155.133.253.19:27032) as primary for connection 3660155151. [Ping = 8+66=74 (front+back=total).]
    [SteamNetSockets] Requesting session from sgp#177 (103.10.124.99:27039). Ping = 57+0=57 (front+back=total).
    [SteamNetSockets] Selecting sgp#177 (103.10.124.99:27039) as backup #1 for connection 3660155151. Ping = 57+0=57 (front+back=total).
    [SteamNetSockets] Discarding inactive session sgp#177 (103.10.124.99:27039) for connection 3357155098. ConnectionShutdown
    [SteamNetSockets] Discarding inactive session man#148 (155.133.253.19:27032) for connection 3357155098. ConnectionShutdown
    [Client] Failed to connect to =[A:1:3550323718:10894]. Reason code 4001. Timeout; remote problem. Rx age server (never) relay 0.0s
    [Client] CL: Server disconnected: 80: #GameUI_Disconnect_RemoteProblem_TimeoutConnecting
    [NetSteamConn] Closing Steam Net Connection on socket 'client' to =[A:1:3550323718:10894], handle 100003 (1000 CloseSocket)
    [Networking] Summary of connection to [A:1:3550323718:10894]:
    [Networking] End-to-end connection: closed due to problem detected locally, reason code 4001. (Timeout; remote problem. Rx age server (never) relay 0.0s)
    [Networking] Remote host is in data center 'sgp'
    [Networking] Current rates:
    [Networking] Sent: 0.0 pkts/sec 0.0 K/sec
    [Networking] Recv: 0.0 pkts/sec 0.0 K/sec
    [Networking] Ping:74ms Max latency variance: ???ms
    [Networking] Est avail bandwidth: 32.0KB/s
    [Networking] Bytes buffered: 0
    [Networking] Lifetime stats:
    [Networking] Totals
    [Networking] Sent: 20 pkts 5,700 bytes
    [Networking] Recv: 0 pkts 0 bytes
    [Networking] No ping distribution available. (1 samples)
    [Networking] No connection quality distribution available. (0 measurement intervals)
    [Networking] Latency variance histogram not available
    [Networking] TX Speed histogram: (9 total samples)
    [Networking] 0 - 16 KB/s: 9 100%
    [Networking] 16 - 32 KB/s: 0 0%
    [Networking] 32 - 64 KB/s: 0 0%
    [Networking] 64 - 128 KB/s: 0 0%
    [Networking] 128 - 256 KB/s: 0 0%
    [Networking] 256 - 512 KB/s: 0 0%
    [Networking] 512 - 1024 KB/s: 0 0%
    [Networking] 1024+ KB/s: 0 0%
    [Networking] Transmit speed distribution:
    [Networking] 50% of speeds <= 0 KB/s
    [Networking] 75% of speeds <= 0 KB/s
    [Networking] RX Speed histogram: (9 total samples)
    [Networking] 0 - 16 KB/s: 9 100%
    [Networking] 16 - 32 KB/s: 0 0%
    [Networking] 32 - 64 KB/s: 0 0%
    [Networking] 64 - 128 KB/s: 0 0%
    [Networking] 128 - 256 KB/s: 0 0%
    [Networking] 256 - 512 KB/s: 0 0%
    [Networking] 512 - 1024 KB/s: 0 0%
    [Networking] 1024+ KB/s: 0 0%
    [Networking] Receive speed distribution:
    [Networking] 50% of speeds <= 0 KB/s
    [Networking] 75% of speeds <= 0 KB/s
    [Networking] No rate stats received from remote host
    [Networking] No lifetime stats received from remote host
    [Networking] Primary router: man#148 (155.133.253.19:27032) Ping = 8+66=74 (front+back=total)
    [Networking] Current rates:
    [Networking] Sent: 10.2 pkts/sec 3.9 K/sec
    [Networking] Recv: 8.3 pkts/sec 1.8 K/sec
    [Networking] Ping:8ms Max latency variance: ???ms
    [Networking] Bytes buffered: 0
    [Networking] Lifetime stats:
    [Networking] Totals
    [Networking] Sent: 2,165 pkts 288,334 bytes
    [Networking] Recv: 2,111 pkts 311,180 bytes
    [Networking] Recv w seq: 1,909 pkts
    [Networking] Dropped : 0 pkts 0.00%
    [Networking] OutOfOrder: 0 pkts 0.00%
    [Networking] Duplicate : 0 pkts 0.00%
    [Networking] SeqLurch : 0 pkts 0.00%
    [Networking] Ping histogram: (208 total samples)
    [Networking] 0-25 : 205 99%
    [Networking] 25-50 : 3 1%
    [Networking] 50-75 : 0 0%
    [Networking] 75-100 : 0 0%
    [Networking] 100-125 : 0 0%
    [Networking] 125-150 : 0 0%
    [Networking] 150-200 : 0 0%
    [Networking] 200-300 : 0 0%
    [Networking] 300+ : 0 0%
    [Networking] Ping distribution:
    [Networking] 5% of pings <= 4ms
    [Networking] 50% of pings <= 9ms
    [Networking] 75% of pings <= 10ms
    [Networking] 95% of pings <= 12ms
    [Networking] 98% of pings <= 13ms
    [Networking] Connection quality histogram: (14 measurement intervals)
    [Networking] 100 : 14 100% (All packets received in order)
    [Networking] 99+ : 0 0%
    [Networking] 97-99 : 0 0%
    [Networking] 95-97 : 0 0%
    [Networking] 90-95 : 0 0%
    [Networking] 75-90 : 0 0%
    [Networking] 50-75 : 0 0%
    [Networking] <50 : 0 0%
    [Networking] dead : 0 0% (Expected to receive something but didn't)
    [Networking] Connection quality distribution:
    [Networking] 50% of intervals >= 100%
    [Networking] 75% of intervals >= 100%
    [Networking] Latency variance histogram: (1893 total measurements)
    [Networking] <1 : 1751 92%
    [Networking] 1-2 : 92 5%
    [Networking] 2-5 : 47 2%
    [Networking] 5-10 : 3 0%
    [Networking] 10-20 : 0 0%
    [Networking] >20 : 0 0%
    [Networking] No connection transmit speed distribution available. (0 measurement intervals)
    [Networking] No connection recieve speed distribution available. (0 measurement intervals)
    [Networking] Rate stats received from remote host 55.7s ago:
    [Networking] Sent: 29.9 pkts/sec 2.8 K/sec
    [Networking] Recv: 29.5 pkts/sec 3.0 K/sec
    [Networking] Ping:3ms Max latency variance: ???ms
    [Networking] Quality: 100% (Dropped:0.00% WeirdSeq:0.00%)
    [Networking] Bytes buffered: 0
    [Networking] No lifetime stats received from remote host
    [Networking] Backup router: sgp#177 (103.10.124.99:27039) Ping = 57+0=57 (front+back=total)
    [Networking]
    [HostStateManager] CHostStateMgr::QueueNewRequest( Idle (levelload), 11 )
    [HostStateManager] Discarding pending request 'Remote Connect (=[A:1:3550323718:10894]), 10'
    [EngineServiceManager] SwitchToLoop levelload requested: id [11] addons []
    ChangeGameUIState: DOTA_GAME_UI_STATE_DASHBOARD -> DOTA_GAME_UI_STATE_LOADING_SCREEN
    [Client] LoadingDisplay changed from NONE to LOADING (map="")
    [HostStateManager] Idle (levelload)
    [Client] CL: CLoopModeLevelLoad::MaybeSwitchToGameLoop switching to "game" loopmode with addons ()
    [EngineServiceManager] SwitchToLoop game requested: id [11] addons []
    [Server] CNetworkGameServerBase::SetServerState (ss_dead -> ss_waitingforgamesessionmanifest)
    [Server] SV: maxplayers set to 1
    Initializing script VM...
    ...done
    [Server] SV: Spawn Server: <empty>
    [Server] CNetworkGameServerBase::SetServerState (ss_waitingforgamesessionmanifest -> ss_loading)
    [Server] CNetworkGameServerBase::SetServerState (ss_loading -> ss_active)
    [Client] CL: CWaitForGameServerStartupPrerequisite done waiting for server
    [Client] CL: CCreateGameClientJob creating client connection to 'loopback'
    [SteamNetSockets] Remote host is using an unsigned cert. Allowing connection, but it's not secure!
    [SteamNetSockets] Remote host is using an unsigned cert. Allowing connection, but it's not secure!
    [Networking] Connected loopback client=110001@loopback:1 <-> server=120000@loopback:0
    [Client] CL: Connected to 'loopback:1'
    [Server] SV: Sending server info to client 'cookieflips' at loopback:0
    [Server] SV: WriteInitialSpawnGroups sending 1 groups
    [Client] Game: "Dota 2"
    [Client] Map: "<empty>"
    [Client] Players: 1 (0 bots) / 1 humans
    [Client] Build: 7959 (revision 4688430)
    [Client] Server Number: 7
    [SignonState] CL: CNetworkGameClient::ProcessServerInfo
    Initializing script VM...
    ...done
    ReadSteamRemoteStorageFile( bufOut, "voice_ban.dt" ) -> 0.000942 seconds
    [Client] CL: CGameClientConnectPrerequisite connection succeeded
    ChangeGameUIState: DOTA_GAME_UI_STATE_LOADING_SCREEN -> DOTA_GAME_UI_STATE_DASHBOARD
    [Client] LoadingDisplay changed from LOADING to NONE (map="<empty>")
    [Server] SV: IGameSystem::LoopActivateAllSystems
    [Host] HO: IGameSystem::LoopActivateAllSystems
    [Server] SV: Game started
    [Client] CL: IGameSystem::LoopActivateAllSystems
    ReadSteamRemoteStorageFile( bufOut, "scripts/control_groups.txt" ) -> 0.000393 seconds
    [SignonState] CL: CNetworkGameClient::OnSwitchLoopModeFinished( game : success )
    [Server] SV: Sending full update to client cookieflips (reason: initial update)
    [Client] CL: Receiving uncompressed update from server
    [Client] CL: Signon traffic "client": incoming 29.576 KB [6 pkts], outgoing 1.332 KB [6 pkts]
    [SteamNetSockets] Discarding inactive session sgp#177 (103.10.124.99:27039) for connection 3660155151. ConnectionShutdown
    [SteamNetSockets] Discarding inactive session man#148 (155.133.253.19:27032) for connection 3660155151. ConnectionShutdown
    [SOCache] CGCSOCacheUnsubscribedJob(owner=<Lobby:25755843088 130890>)
    [Console] Deleting lobby data from disk.
    Telling Steam it is safe to update the app
    Last edited by bluerebel; 08-26-2018 at 10:51 AM.

  3. #9903
    Basic Member bluerebel's Avatar
    Join Date
    Mar 2012
    Posts
    121
    Decided to bypass the router and connect directly to the modem. Disabled Windows Firewall to see if the problem was local. Once again after queuing for the SE Asia servers, was given the error "Failed after several attempts to connect" and now on another one hour ban from queuing. This keeps happening when I queue for the SE Asia (Singapore?) Servers.

    I have decided to queue to Japanese servers instead as I have had zero problems with connections to Japan despite the higher ping, compared to every other refused connection to SE Asia.
    Games Queued in the past 2 days:
    SEA Server:
    10 games queued, 7 dropped at match.
    Japan Server:
    10 games queued, 0 dropped at match.

    Spoiler: 

    [Networking] Summary of connection to [A:1:3444634630:10906]:
    [Networking] End-to-end connection: closed due to problem detected locally, reason code 4001. (Timeout; remote problem. Rx age server (never) relay 0.1s)
    [Networking] Remote host is in data center 'sgp'
    [Networking] Current rates:
    [Networking] Sent: 0.0 pkts/sec 0.0 K/sec
    [Networking] Recv: 0.0 pkts/sec 0.0 K/sec
    [Networking] Ping:74ms Max latency variance: ???ms
    [Networking] Est avail bandwidth: 32.0KB/s
    [Networking] Bytes buffered: 0
    [Networking] Lifetime stats:
    [Networking] Totals
    [Networking] Sent: 20 pkts 5,700 bytes
    [Networking] Recv: 0 pkts 0 bytes
    [Networking] No ping distribution available. (1 samples)
    [Networking] No connection quality distribution available. (0 measurement intervals)
    [Networking] Latency variance histogram not available
    [Networking] TX Speed histogram: (9 total samples)
    [Networking] 0 - 16 KB/s: 9 100%
    [Networking] 16 - 32 KB/s: 0 0%
    [Networking] 32 - 64 KB/s: 0 0%
    [Networking] 64 - 128 KB/s: 0 0%
    [Networking] 128 - 256 KB/s: 0 0%
    [Networking] 256 - 512 KB/s: 0 0%
    [Networking] 512 - 1024 KB/s: 0 0%
    [Networking] 1024+ KB/s: 0 0%
    [Networking] Transmit speed distribution:
    [Networking] 50% of speeds <= 0 KB/s
    [Networking] 75% of speeds <= 0 KB/s
    [Networking] RX Speed histogram: (9 total samples)
    [Networking] 0 - 16 KB/s: 9 100%
    [Networking] 16 - 32 KB/s: 0 0%
    [Networking] 32 - 64 KB/s: 0 0%
    [Networking] 64 - 128 KB/s: 0 0%
    [Networking] 128 - 256 KB/s: 0 0%
    [Networking] 256 - 512 KB/s: 0 0%
    [Networking] 512 - 1024 KB/s: 0 0%
    [Networking] 1024+ KB/s: 0 0%
    [Networking] Receive speed distribution:
    [Networking] 50% of speeds <= 0 KB/s
    [Networking] 75% of speeds <= 0 KB/s
    [Networking] No rate stats received from remote host
    [Networking] No lifetime stats received from remote host
    [Networking] Primary router: man#32 (155.133.253.3:27046) Ping = 8+66=74 (front+back=total)
    [Networking] Current rates:
    [Networking] Sent: 11.4 pkts/sec 4.4 K/sec
    [Networking] Recv: 9.4 pkts/sec 2.0 K/sec
    [Networking] Ping:8ms Max latency variance: ???ms
    [Networking] Bytes buffered: 0
    [Networking] Lifetime stats:
    [Networking] Totals
    [Networking] Sent: 1,192 pkts 188,223 bytes
    [Networking] Recv: 1,151 pkts 175,218 bytes
    [Networking] Recv w seq: 953 pkts
    [Networking] Dropped : 0 pkts 0.00%
    [Networking] OutOfOrder: 0 pkts 0.00%
    [Networking] Duplicate : 0 pkts 0.00%
    [Networking] SeqLurch : 0 pkts 0.00%
    [Networking] Ping histogram: (199 total samples)
    [Networking] 0-25 : 198 99%
    [Networking] 25-50 : 1 1%
    [Networking] 50-75 : 0 0%
    [Networking] 75-100 : 0 0%
    [Networking] 100-125 : 0 0%
    [Networking] 125-150 : 0 0%
    [Networking] 150-200 : 0 0%
    [Networking] 200-300 : 0 0%
    [Networking] 300+ : 0 0%
    [Networking] Ping distribution:
    [Networking] 5% of pings <= 7ms
    [Networking] 50% of pings <= 9ms
    [Networking] 75% of pings <= 10ms
    [Networking] 95% of pings <= 11ms
    [Networking] 98% of pings <= 11ms
    [Networking] Connection quality histogram: (7 measurement intervals)
    [Networking] 100 : 7 100% (All packets received in order)
    [Networking] 99+ : 0 0%
    [Networking] 97-99 : 0 0%
    [Networking] 95-97 : 0 0%
    [Networking] 90-95 : 0 0%
    [Networking] 75-90 : 0 0%
    [Networking] 50-75 : 0 0%
    [Networking] <50 : 0 0%
    [Networking] dead : 0 0% (Expected to receive something but didn't)
    [Networking] Connection quality distribution:
    [Networking] 50% of intervals >= 100%
    [Networking] 75% of intervals >= 100%
    [Networking] Latency variance histogram: (945 total measurements)
    [Networking] <1 : 908 96%
    [Networking] 1-2 : 31 3%
    [Networking] 2-5 : 6 1%
    [Networking] 5-10 : 0 0%
    [Networking] 10-20 : 0 0%
    [Networking] >20 : 0 0%
    [Networking] No connection transmit speed distribution available. (0 measurement intervals)
    [Networking] No connection recieve speed distribution available. (0 measurement intervals)
    [Networking] Rate stats received from remote host 149.6s ago:
    [Networking] Sent: 29.9 pkts/sec 2.7 K/sec
    [Networking] Recv: 29.9 pkts/sec 3.1 K/sec
    [Networking] Ping:8ms Max latency variance: ???ms
    [Networking] Quality: 100% (Dropped:0.00% WeirdSeq:0.00%)
    [Networking] Bytes buffered: 0
    [Networking] No lifetime stats received from remote host
    [Networking] Backup router: sgp#273 (103.10.124.102:27021) Ping = 74+0=74 (front+back=total)
    [Networking]
    [HostStateManager] CHostStateMgr::QueueNewRequest( Idle (levelload), 7 )
    [HostStateManager] Discarding pending request 'Remote Connect (=[A:1:3444634630:10906]), 6'
    [EngineServiceManager] SwitchToLoop levelload requested: id [7] addons []
    ChangeGameUIState: DOTA_GAME_UI_STATE_DASHBOARD -> DOTA_GAME_UI_STATE_LOADING_SCREEN
    [Client] LoadingDisplay changed from NONE to LOADING (map="")
    [HostStateManager] Idle (levelload)
    [Client] CL: CLoopModeLevelLoad::MaybeSwitchToGameLoop switching to "game" loopmode with addons ()
    [EngineServiceManager] SwitchToLoop game requested: id [7] addons []
    [Server] CNetworkGameServerBase::SetServerState (ss_dead -> ss_waitingforgamesessionmanifest)
    [Server] SV: maxplayers set to 1
    Initializing script VM...
    ...done
    [Server] SV: Spawn Server: <empty>
    [Server] CNetworkGameServerBase::SetServerState (ss_waitingforgamesessionmanifest -> ss_loading)
    [Server] CNetworkGameServerBase::SetServerState (ss_loading -> ss_active)
    [Client] CL: CWaitForGameServerStartupPrerequisite done waiting for server
    [Client] CL: CCreateGameClientJob creating client connection to 'loopback'
    [SteamNetSockets] Remote host is using an unsigned cert. Allowing connection, but it's not secure!
    [SteamNetSockets] Remote host is using an unsigned cert. Allowing connection, but it's not secure!
    [Networking] Connected loopback client=a0001@loopback:1 <-> server=b0000@loopback:0
    [Client] CL: Connected to 'loopback:1'
    [Server] SV: Sending server info to client 'cookieflips' at loopback:0
    [Server] SV: WriteInitialSpawnGroups sending 1 groups
    [Client] Game: "Dota 2"
    [Client] Map: "<empty>"
    [Client] Players: 1 (0 bots) / 1 humans
    [Client] Build: 7959 (revision 4688680)
    [Client] Server Number: 4
    [SignonState] CL: CNetworkGameClient::ProcessServerInfo
    Initializing script VM...
    ...done
    ReadSteamRemoteStorageFile( bufOut, "voice_ban.dt" ) -> 0.000719 seconds
    [Client] CL: CGameClientConnectPrerequisite connection succeeded
    ChangeGameUIState: DOTA_GAME_UI_STATE_LOADING_SCREEN -> DOTA_GAME_UI_STATE_DASHBOARD
    [Client] LoadingDisplay changed from LOADING to NONE (map="<empty>")
    [Server] SV: IGameSystem::LoopActivateAllSystems
    [Host] HO: IGameSystem::LoopActivateAllSystems
    [Server] SV: Game started
    [Client] CL: IGameSystem::LoopActivateAllSystems
    ReadSteamRemoteStorageFile( bufOut, "scripts/control_groups.txt" ) -> 0.000318 seconds
    [SignonState] CL: CNetworkGameClient::OnSwitchLoopModeFinished( game : success )
    [Panorama] DispatchAsyncEvent backlog, failed to dispatch all this frame. Remaining queue depth: 579 (was 1358)
    [Server] SV: Sending full update to client cookieflips (reason: initial update)
    [Client] CL: Receiving uncompressed update from server
    [Client] CL: Signon traffic "client": incoming 29.570 KB [6 pkts], outgoing 1.245 KB [6 pkts]
    [SteamNetSockets] Discarding inactive session sgp#273 (103.10.124.102:27021) for connection 2889498219. ConnectionShutdown
    [SteamNetSockets] Discarding inactive session man#32 (155.133.253.3:27046) for connection 2889498219. ConnectionShutdown
    [SOCache] CGCSOCacheUnsubscribedJob(owner=<Lobby:25758124205 279673>)
    [Console] Deleting lobby data from disk.
    Telling Steam it is safe to update the app
    Encountered entity that cannot be used in portrait maps - info_player_start_goodguys
    Encountered entity that cannot be used in portrait maps - info_player_start_badguys
    Encountered entity that cannot be used in portrait maps - ent_dota_game_events
    Encountered entity that cannot be used in portrait maps - info_player_start_dota
    Encountered entity that cannot be used in portrait maps - info_player_start_dota
    [SplitScreen] Writing configuration for slot 0
    defaultfocus=TestContainer not found within layout file for
    Last edited by bluerebel; 08-26-2018 at 10:53 AM.

  4. #9904
    Basic Member
    Join Date
    Jan 2016
    Posts
    1

    HIGH PING

    i used to have 50-60ms ping playing dota2 in SEA server but now it is 100ms ping.

    my net_connections_stats: https://pastebin.com/tdV1XtHp
    Traceroute and Ping to Primary router: man#184 https://pastebin.com/C43skJ7T
    Traceroute and Ping to Backup router: sgp#154 https://pastebin.com/UiV0mSr5
    Traceroute and Ping to sgp-1.valve.net https://pastebin.com/0idHC1Vh

  5. #9905
    Basic Member
    Join Date
    Jul 2012
    Posts
    63
    https://pastebin.com/P4Su8JaN Formatting is broken in this forum, si I put it in pastebin... sgp-1.valve.net is 30% slower/higher latency than usual. sgp-2.valve.net is unreachable. I'm getting packet loss in teamfights and I have to reconnect to get rid of it..

  6. #9906
    Basic Member
    Join Date
    Aug 2017
    Posts
    4
    I'm from PH and my ISP is PLDT. Queued for rank match and was already in the hero selection stage then disconnected and "unable to establish a connection with gameserver" pop up and i can no longer reconnect which led to an abandon and a low prio penalty.


    DOTA 2 PING TESTER by FranzMeister 0.1 December 2013 ====================================== South East Asia, Singapore - (SEA) Singapore: 194ms - (SEA) Singapore: 54ms ====================================== Europe - (EU West) Luxembourg: 287ms - (EU East) Vienna: 373ms ====================================== United States - (US West) Washington: 286ms - (US East) Sterling: 351ms ====================================== Australia - (AU) Sydney: Error ====================================== Russia - (SW) Stockholm: Error ====================================== South America - (BR): Error - (BR): 337ms ====================================== South Africa - (SA) Cape Town 450ms - (SA) Cape Town 473ms ====================================== Middle East - (UAE) Dubai: 278ms ====================================== "The listed IPs are of one among the servers used in a cluster for all regions, which is enough to approximately determine the ping." Press any key to continue . . .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •