Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 37

Thread: Attack/Spell animations not visible from time to time

  1. #1
    Basic Member
    Join Date
    Oct 2012
    Posts
    6

    Attack/Spell animations not visible from time to time

    Until recent updates (1 week or so) all the graphics were fine for me. After
    recent updates I experience the following problems with no change in any
    settings or in my pc:

    - Sometimes my auto attacks and spells animations are not visible. For example I can
    do 4 attacks in a row which are visible but the 5th one will not be visible (hero just looks still).
    Or I will cast a spell and it will damage to an opponent, but the animation will not be visible. This has happened
    on multiple heroes, definitely remember Bounty Hunter shuriken toss (game ID 205071946)

    - Had Batrider on opposing team and saw in mid lane on the opponent's ramp
    his firefly fire animation in one spot, even though Batrider wasn't there

    Got HP laptop with HD Radeon 6770M, Windows 7 64bit

  2. #2
    This is a ping issue.

  3. #3
    Basic Member
    Join Date
    Oct 2012
    Posts
    6
    What do you mean? It's game problem and Valve will fix it right? Nothing with my settings?

  4. #4
    Banned
    Join Date
    May 2013
    Posts
    247
    It might be because of packet loss which is displayed using -ping.

  5. #5
    Basic Member
    Join Date
    Oct 2012
    Posts
    6
    This may be, but it hasn't happened to me for a year before and
    now after updates it happens all the time. This is definitely a Valve's issue

  6. #6
    Basic Member
    Join Date
    May 2013
    Posts
    7
    I have the same problems after the recent patch. It is not a ping issue though - my ping is always about 30 ms.
    Other examples for visual bugs that appear from time to time:
    Tower projectiles are not shown
    Timber saw ultimate is not displayed
    No notification in the minimap when someone is tping.

  7. #7
    Basic Member
    Join Date
    Apr 2012
    Posts
    2
    I, and most of my friends who play, are experiencing the same issues as mentioned above.

    The attack animations/projectiles of hero's and towers miss regularly. This greatly affects youre game (not seeing if you have tower agro) and last hitting etc.

    Besides the above i also miss sounds when spells are casted, which is also very annoying.


    All this started with one of the patches of last week, i never experienced these problems before.

    And my ping is Always 30ms, so thats not the problem.

  8. #8
    Basic Member
    Join Date
    Mar 2013
    Posts
    40
    I usually have this too. I'm there last hitting and suddenly I don't see any tower projectiles anymore so it's hard to time the last hit properly. Same thing with spells, such as Sven's Storm Hammer: the guy casts it, no sound is played and I only hear the other sound effect that is played when it hits the target. I always play with below 30ms ping as well. Guess I should keep track with the packet loss value to see if it changes when this happens.

  9. #9
    Basic Member Vipu's Avatar
    Join Date
    Dec 2011
    Posts
    108
    Had this issue long time ago and some random times, not sure if its my net or dota.

  10. #10
    Basic Member
    Join Date
    Dec 2011
    Posts
    1
    I've been experiencing the same problem for about a week now; never noticed it before. Spell animations and sounds are randomly absent, auto-attack animations and projectiles seem to get dropped randomly as well. I don't think it happens to me every game, but at least every other game. I've reset my connection multiple times, kept track of my ping and packet loss and nothing seems out of the ordinary.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •