Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: replay error "cl_flush"

  1. #11
    Basic Member
    Join Date
    Jun 2012
    Posts
    126
    Two more patches down, this bug persists.

  2. #12
    Basic Member
    Join Date
    Dec 2011
    Posts
    11
    Still not fixed D:

  3. #13
    Don't tell me I reported a persistent bug.
    This is like weaver, it just won't die!

  4. #14
    Basic Member
    Join Date
    Jun 2013
    Posts
    22
    Just started watching match ID 206472314, Jakiro dual-breathed and no CL flush problem!!

    But, the audio is clipped on the commentating. It seems to be all the games with Purge and it's annoying. Oh, and there is a flying Panda Bear after Lone Druid resummoned it at 09:24..
    Last edited by GedwinGalf; 06-16-2013 at 02:20 PM.

  5. #15
    Basic Member
    Join Date
    Jun 2012
    Posts
    126
    Yep, this one is fixed!

    @GedwinGalf: Flying bear isn't new, really, and is independent bug anyway.
    Audio clipping is usually a network problem that happened when the game was being played so the commenters voices weren't recorded well, so not really a replay bug at all. Plausibly not even a bug, just a network scenario (though I think valve could buffer the data on the commenters side to ensure the eventual recording is correct).

  6. #16
    Basic Member
    Join Date
    Apr 2012
    Posts
    51
    2016-02-27_00001.jpg

    But I can fast forward (skip) the replay and the error message will disappear.

    Happens in today's match of mine.
    Match ID: 2181432183

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •