Results 1 to 1 of 1

Thread: Item does not exist

  1. #1
    Basic Member
    Join Date
    May 2012
    Posts
    6

    Item does not exist

    heyoo. i've been running into this error page for a day now



    i've asked around and everyone suggests to just wait a few minutes and submit again.

    sadly



    34 submissions in 22 hours and still no progress.

    weirder still, i sent my files to someone else to test, and he could compile and submit it successfully on his own account + computer. When he tried to upload the using my account, he got the same error page

    the items definitely work ingame, it seems like there's just something stopping me at the point of submission

    also possibly related, i've been getting cloud sync errors since i started trying to submit; when my testing buddy was using my account he had them as well, but not with his own

    edit: also verified cache, reset steam and computer etc multiple times on multiple computers as well <_>

    edit #2: so i checked again this morning and no sync errors, no problems submitting. 48th time's the charm
    Last edited by ike_ike; 06-17-2013 at 10:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •