Page 11 of 28 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Results 101 to 110 of 276

Thread: Dota 2 for Mac OS X

  1. #101
    Basic Member
    Join Date
    Jul 2013
    Posts
    2
    Ahh, just saw the bug tracker on gitbug, I'll submit a bug on these crashes.

    Thanks.

  2. #102
    Basic Member
    Join Date
    Jul 2013
    Posts
    4
    Quote Originally Posted by panpipe View Post
    That's still a lot better than I'm getting. It starts at 100+ but after a few minutes the frames always crash down and stick at around 15 fps.

    EDIT: Just played a half hour game with Treant that kept the fps at around 80. Yeeeaaah! Maybe it's just KotL that breaks it?
    What resolution are you on? I'll try the same and get back to you.

  3. #103
    Basic Member
    Join Date
    Jul 2013
    Posts
    12
    Quote Originally Posted by Zilch3 View Post
    What resolution are you on? I'll try the same and get back to you.
    You can see my settings on my previous post that has an IMGUR gallery linked, but basically I'm playing at 1440x900 with everything set to Low, and a couple of things set to Medium. Rendering on max I think.

  4. #104
    The mouse icon appears as my mac defaults whenever i'm playing.

  5. #105
    the problem was solved

  6. #106
    Quote Originally Posted by leing_chan View Post
    The mouse icon appears as my mac defaults whenever i'm playing.
    solved

  7. #107
    I tested Dota 2 today! I have everything set to max...
    Specs:
    iMac 2012 (mid)
    i7 Intel Core 2.8GHz
    8GB RAM 1333 MHz DDR3
    AMD Radeon HD 6770M 512 MB

    Framerate was at a 25-30 ( in bootcamp I got atleast 60-90 sometimes the river started getting a tint of purple when I walked near it...

    Screen Shot 2013-07-16 at 1.10.43 AM.jpgScreen Shot 2013-07-16 at 1.10.13 AM.jpg Dont know if the pause screen is supposed to look like that, but it does for me(it didnt in bootcamp)

  8. #108
    Basic Member
    Join Date
    Jul 2013
    Posts
    7
    Ok tested. Quite disappointed at the results.
    27" mid 2010 iMac
    2.93Ghz i7
    HD 5750 1GB
    Running OSX 10.8.4
    Only got around 30-40 fps on average settings (Got 60+ fps on boot camp)
    Dropped to 25 when playing with wisp! (Damn that pretty hero)
    Looking forward to bug fixes and performance fixes!
    Pretty unplayable in the state it is in now.

  9. #109
    Basic Member
    Join Date
    Mar 2013
    Posts
    4
    Quote Originally Posted by Vaiels View Post
    Ok tested. Quite disappointed at the results.

    Only got around 30-40 fps on average settings (Got 60+ fps on boot camp)
    Dropped to 25 when playing with wisp! (Damn that pretty hero)
    Looking forward to bug fixes and performance fixes!
    Pretty unplayable in the state it is in now.
    The same here, slower than windows in same machine.
    Intel HD Graphics 3000, 384MB (early 2011)

    Also, the sound stops working sometimes...

  10. #110
    Basic Member
    Join Date
    Jul 2013
    Posts
    10
    i thought i would get more fps on native macosx, i'm totally disappointed. and i still couldn't get rid off the blurry graphics, although i have render quality maxed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •