Results 1 to 5 of 5

Thread: Always in English

  1. #1
    Basic Member razziel's Avatar
    Join Date
    Dec 2011
    Posts
    17

    Question Always in English

    I have steam in Spanish and Dota 2 Test always starts in English, this also happens to me with the Day of Defeat, Killing Floor. Only Half Life started in Spanish (I have not tried more games)

    Ubuntu 13.04 64 bit.

  2. #2
    Basic Member
    Join Date
    Jul 2013
    Posts
    109
    Same issue, no french localisation here. Except the pages in the library (formely learn) tab are in french.

    Also, in steam, the properties dialog for Dota 2 Test has no language tab. However that's also the case on windows. (and the main dota 2 client only has a choice of english or chinese)

  3. #3
    Basic Member
    Join Date
    Jul 2013
    Posts
    1
    Hello,

    I have the same problem. In the Steam Store, I can view that Dota 2 is available in many languages. But in the language tab I only can choose english and chinesse

  4. #4
    Basic Member
    Join Date
    Jul 2013
    Posts
    109
    temporary workaround explained in #407

  5. #5
    Basic Member 010101's Avatar
    Join Date
    Nov 2012
    Location
    Reconquista, Argentina
    Posts
    66
    Hello if possible, you have to add in the launch options Dota2 example:

    -language spanish

    And it works perfect. I guess it must be the same for the rest of the languages​​.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •