Page 3 of 11 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 106

Thread: Windows vs Mac/Linux: FPS comparisons

  1. #21
    Basic Member squinte's Avatar
    Join Date
    Jan 2012
    Location
    Bronson, Missouri
    Posts
    664
    I'm not really noticing huge FPS discrepancies on Ubuntu 13.04 64-bit in comparison to Windows 7 64-bit. Definitely some noticeable frame drops, but nothing really game breaking.

    OS 13.04 Ubuntu
    DE: XFCE
    CPU: AMD Phenom 2 Quad core
    RAM: 6 GB DDR3
    GPU: Nvidia GTX 260
    Drivers: Proprietary 313 Nvidia drivers


    Quote Originally Posted by blackout24 View Post
    With NVIDIA cards and drivers everything is just as fast and glitchfree as on Windows. That would mean that Intel/AMD have to do a bit of homework. The game engine is absolutely fine and if you have a GPU with proper Linux support you'll not see any performance regreessions.
    Pretty much. Everyone I know with ATI GPU have issues running many games on Linux, and some even have problems with proprietary drivers. Btw Intel = Nvidia. AMD = ATI. So I think it's more issues with AMD not doing their due diligence in getting their proprietary ATI drivers up to snuff. I've rarely had issues with my older GPU, even though I am using an AMD CPU.


    Quote Originally Posted by Weegee View Post
    even less FPS if I'm standing at mid last hitting creeps
    I thought I noticed FPS drop particularly when trying to last hit in mid.
    This ain't ova.

  2. #22
    Basic Member
    Join Date
    Apr 2012
    Posts
    53
    OS: Debian Testing
    DE: Gnome 3
    CPU: AMD Phenom II X6 1055T
    RAM: 4GB DDR2
    GPU: AMD Radeon HD7870
    Drivers: fglrx-driver 13.4

    On high details (without v-sync) on 1920x1080 I get something like 30fps. Poor amd drivers
    I'm not sure but on Windows it was always 60fps (fps limiter).

  3. #23
    Valve Developer
    Join Date
    Jul 2013
    Posts
    12
    Quote Originally Posted by gramathy View Post
    Where are you guys tracking Nvidia hardware? I posted in that thread as you mentioned Nvidia info being something you were looking for
    I guess we're tracking both NVIDIA and AMD issues in that issue.

  4. #24
    Valve Developer
    Join Date
    Jul 2013
    Posts
    12
    Quote Originally Posted by doaN View Post
    CPU: i7 950
    RAM: 6GB
    GPU: nVidia 480 GTX
    Linux proprietary driver version: 319.32

    Windows FPS: 90-125
    Linux FPS: 50-80

    I got a 120Hz monitor and it's really annoying to not have at least 100fps.

    And the textures look blurry in Linux even with the textures settings on high. (I'm not talking about graphics glitches)
    Make sure the "Rendering Quality" slider is set to max. It can make things look blurry if it's on low.

  5. #25
    Basic Member
    Join Date
    Dec 2011
    Posts
    19
    UPDATE AFTER PATCH


    Fps are almost same like on windows 80-120fps.
    With latest patch i think it drops even more, to 60fps in big fights.

    MENU

    So after patch, menu looks good, less errors, only when changing screen settings it breaks pictures.
    Still no game loading screen only black with loading in bottom right. (shows on main menu loading)

    GAMEPLAY

    River tends to blink green more than before first release, now it blinks like every second, before it was 20s maybe. (it has something to do with picked heroes, or magics that are casted)

    ALT + RIGHT CLICK (AUTOCAST ON) --> opens right click menu and defocus/minimizes game (unity, gnome, cinnamon) - (did try to unbind alt everywhere but no go) in every screen mode.

    - windowed mode works normal.
    - borderless mode displays properly no borders, and it doesn't minimize on off game screen click, but mouse is still not locked in game on focus, it goes to another screen
    SAME IN FULL SCREEEN. And just noticed switching from windowed or full to borderless moves game to second monitor for no reason.

    PS. first loading of main menu takes 3minutes, don't know is it cause running over NFS, but game loads in 60s.
    Ubuntu 12.04 3.2.0-23-generic
    Nvidia 560ti - 310
    Intel CPU
    Last edited by overfl0w; 07-13-2013 at 12:00 AM.

  6. #26
    Basic Member razziel's Avatar
    Join Date
    Dec 2011
    Posts
    17
    Quote Originally Posted by overfl0w View Post
    UPDATE AFTER PATCH




    ALT + RIGHT CLICK (AUTOCAST ON) --> opens right click menu and defocus/minimizes game (unity, gnome, cinnamon) - (did try to unbind alt everywhere but no go) in every screen mode.


    Same here

    Ubuntu 13.4 64 bits

  7. #27
    Basic Member
    Join Date
    Jun 2012
    Posts
    40
    Quote Originally Posted by overfl0w View Post
    ALT + RIGHT CLICK (AUTOCAST ON) --> opens right click menu and defocus/minimizes game (unity, gnome, cinnamon) - (did try to unbind alt everywhere but no go) in every screen mode.
    just install compizconfig-settings-manager (aka CCSM) and change them to different keys

    see http://askubuntu.com/questions/70392...yboard-binding
    and to disable alt only for "pinging" on the map see http://askubuntu.com/questions/12220...of-the-alt-key

    sometimes, disable won't work, try rebind them to different keys instead.
    Last edited by eastblue; 07-13-2013 at 01:45 PM.

  8. #28
    Basic Member
    Join Date
    Dec 2011
    Posts
    19
    did try all that and allways pops right click menu :/

    (rebinded alt everywhere and still same problem...)
    Last edited by overfl0w; 07-13-2013 at 02:44 PM.

  9. #29
    Basic Member
    Join Date
    Jun 2012
    Posts
    40
    Did u actually save the settings? (ccsm) I rebind it to Super+Alt+button3 (or Super+Alt+button20)
    After rebind hit back and go to Preferences > Export > select a dir, enter name > save > when it prompts, hit No.

    There isn't really major problem on my end at all(ubuntu 12.04 LTS). Alt and Alt+drag(right click) are known for conflicting with other softwares such as blender 3d and gimp. System shortcut keys often override softwares' keys.
    Last edited by eastblue; 07-13-2013 at 04:36 PM.

  10. #30
    Basic Member
    Join Date
    Dec 2011
    Posts
    19
    Quote Originally Posted by eastblue View Post
    Did u actually save the settings? (ccsm) I rebind it to Super+Alt+button3 (or Super+Alt+button20)
    After rebind hit back and go to Preferences > Export > select a dir, enter name > save > when it prompts, hit No.
    This solves ALT + Q + (RIGHT CLICK) (aka autocast on) problem.

    Thx

    For me only left bug is dual monitor issues mouse not locking in game/window (solved by turning off second monitor )

    i am rdy to ply on main client :P
    Last edited by overfl0w; 07-14-2013 at 02:32 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •