Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: Hero Guide Builds become 'undefined' or are no longer saved with proper stats

  1. #1

    Angry Hero Guide Builds become 'undefined' or are no longer saved with proper stats

    Untitled.png

    Hero guides become 'undefined' if changed while currently using that guide in-game (if I am the author of that guide).
    They still load in-game, but can't be changed or altered otherwise you get the error: "Unable to load Hero Build file: 630785942991813154!"

    I need to access these guides to properly update them.

    Here is the Axe guide: http://steamcommunity.com/sharedfile.../?id=128726494 -- however it is 'undefined' in the cloud storage.

    2.png

    Some hero guides de-sync with the versions found on the workshop. They are the same guide, but the guide pictured without the 'published' tag, no longer can be altered (only published into a new guide, which is just a duplicate of the guide it was originally attached to). I don't want to republished these guides because my current version of the guide found here: http://steamcommunity.com/sharedfile.../?id=128909765 are becoming quite popular.

    Currently only Naga Siren and Dragon Knight guides suffer from this issue.

    Both of these are plaguing my database of guides. I currently have 105 guides that need altering and the amount that keep getting bugged out are stacking high.
    Last edited by Torte de Lini; 07-11-2013 at 03:31 PM.

  2. #2
    by the way, this is not a slight cloud issue, this is a recurring problem.

  3. #3
    Basic Member
    Join Date
    Sep 2012
    Posts
    408
    When mine do that and i try look at them it says unable to load and they are no longer in game, they are completely gone, really sucks cause i need guides to play and i don't remember what i had in the guides, if i did i wouldn't need guides in the first place
    So yeh fix it

  4. #4
    Just lost another guide to this issue ): It won't be resolved until after the summer sale sadly.

  5. #5
    Still suffering from this problem.

  6. #6
    Just wanted to bump this up. It's been awhile because previously, all the errors I had have leveled off.
    But now they've returned and it's getting increasing annoying and aggravating to work through cloud. A lot of guides seem to go offline or don't load via Steam Community either. It's very tiresome D:

  7. #7
    Basic Member
    Join Date
    Feb 2013
    Posts
    16
    I have created a #1 Lina hero build http://steamcommunity.com/sharedfile.../?id=130406260. A week ago, when i tried updating it, it deleted most of my build notes(description), leaving only the intro part. I already had this happen to me, but that time I had the entire notes in my clipboard, so I pasted it back in. From what I understand this is caused by crossing the character limit for the build notes. Can I have the previous version of my build restored? I tried checking .build files locally, but apparently they only store the item/skill build info, but not the build notes(which I guess are only stored on the servers). Steam Support ignored me for a week, and then graced me with a default answer with links to support subdirectories with known issues, which has nothing to do with my situation. I'm guessing this is happening not only to me, need to be fixed ASAP please.

  8. #8
    Unable to save or update any guides at the moment. Server's down for me.

  9. #9
    Still having database issues, it sometimes causes errors over the whole cloud server, about parsing heroes.

  10. #10
    Eternal loading when booting up a guide via Steam Cloud server; it's been like this for like 4-5 days. Can't get a single edit it, it's very frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •